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Special features
Meet Bixby

Media volume limiter

Bixby can help you understand your settings
and set up your Samsung device. See Bixby
on page 27.

Limit the maximum output of the device’s
volume. See Media volume limiter on
page 126.

Flexible security

Multi window

Use a combination of screen and biometric
locks to secure your device. See Flexible
security on page 28.

Multitask by using two applications at the
same time. See Multi window on page 31.

Direct Share
Share content with specific people directly.
See Direct share on page 63.
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Start using your device
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Front and back views

Front camera

Proximity sensor
Flash

Rear camera

Speaker

Flash

Volume keys
Power key

SIM/microSD
card tray

Headset jack
Microphone

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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USB charger/
Accessory
port

Assemble your device
Learn about your mobile device hardware, assembly procedures, and how to get started using your new device.

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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Install a SIM card and
memory card

Charge the battery
Your device is powered by a rechargeable battery.
A charger (charging head and USB cable) is included
with the device for charging the battery from any
standard outlet.

When you subscribe to a cellular network, you are
provided with a SIM card. You may be able to use
your previous SIM card.

Note: You should dry the inside of the charging port
before inserting a power connector to charge your
device. If the charging port is not fully dry, your
device may operate abnormally. For example, it may
charge more slowly or overheat.

Warning: Small components such as SIM cards and
memory cards can pose a choking risk. Please be
careful when handling these cards to avoid damaging
them.
™

You can install an optional microSD memory card
(not included) to add more memory space to your
device. A memory card can be installed at any time.
It is not necessary to install it prior to using the
device.

Getting started

The battery comes partially charged. You can use the
device while charging.
Caution: Use only charging devices and batteries (if
applicable) that are approved by Samsung. Samsung
charging devices and batteries are designed for your
device to maximize battery life. Using other charging
devices and batteries may void your warranty and
may cause damage.

5

1. Insert the USB cable into the USB
charger/Accessory port.
2. Connect the USB cable to the charging head,
and then plug the charging head into a
standard outlet.
3. Unplug the charging head from the outlet and
remove the USB cable from the device when
charging is complete.

Getting started
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Start using your device

Use the Setup Wizard

The instructions below explain how to turn your
device on or off.

The first time you turn your device on, the Setup
Wizard guides you through the basics of setting up
your device.

To turn the device on:
u

Follow the prompts to choose a default language,
®
connect to a Wi-Fi network, set up accounts, choose
location services, learn about your device’s features,
and more.

Press and hold the Power key until the device
turns on.

To turn the device off:
1. Press and hold the Power key.
2. Tap Power off, and confirm when prompted.

Getting started
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Lock or unlock your device

Add a Google account

Use your device’s screen lock features to secure your
device. By default, the device locks automatically
when the screen times out.

Your new device uses your Google account to fully
™
utilize its Android features.

™

1. From

To lock the device:
u

Press the Power key.

2. Tap

To unlock the device:
u

Add account > Google.

Note: When you sign in to a Google account, Factory
Reset Protection (FRP) is activated. FRP requires your
Google account information when resetting to
factory settings. For more information, see Factory
reset protection on page 144.

Press the Power key, and then drag your finger
across the screen.

The default Screen lock on your device is Swipe.
To choose a secure screen lock, see Set a secure
screen lock on page 146.

Getting started

Settings, tap Cloud and accounts >

Accounts.
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Transfer data from your
old device

Add a Samsung account
Create a Samsung account for access to Samsung
content and apps on your device.
1. From

™

Use Smart Switch to transfer contacts, photos, and
other content from your old device.

Settings, tap Cloud and accounts >

Accounts.
2. Tap

For more information, visit samsung.com/us/support/
owners/app/smart-switch.

Add account > Samsung account.

To use Smart Switch:

Note: To quickly access your Samsung account, tap
Settings >
Samsung account.

1. From

Settings, tap Cloud and accounts >

Smart Switch.

Add an email account

2. Follow the prompts and select the content to
transfer.

View and manage all of your email accounts.
1. From

Settings, tap Cloud and accounts >

Visit samsung.com/smartswitch for more information.

Accounts.
2. Tap

Add account > Email.

Getting started
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Set up your voicemail
You can access your voicemail from a Home screen.
1. From a Home screen, tap
2. Tap

Phone.

Voicemail.

3. Follow the tutorial to create a password, record
a greeting, and record your name.
For more information, see Voicemail on page 91.

Getting started
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Navigation

Touch and hold
Touch and hold items to activate them.

Please note that a touchscreen responds best to a
light touch from the pad of your finger or a
capacitive stylus. Using excessive force or a metallic
object on the touchscreen may damage the tempered
glass surface and void the warranty.

l

Swipe
Lightly drag your finger vertically or horizontally
across the screen.

Tap
Lightly tap items to select or launch them.

l
l

Tap the keyboard to enter characters or text.

l

Tap an item to select it.

l

Tap an app shortcut to launch the app.

l

Double-tap
Lightly tap items twice to select or launch them.
l

Double-tap an image to zoom in or out.

Getting started

Touch and hold a field to display a pop-up menu
of options.
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Swipe the screen to unlock the device.
Swipe the screen to scroll through the
Home screens or menu options.

Navigation bar

Drag
Touch and hold an item, and then move it to a new
location.
l

The Navigation bar, at the bottom of the screen,
displays the navigation keys.

Drag an app shortcut to add it to a Home screen.
Navigation keys

l

Drag a widget to place it in a new location on a
Home screen.

Pinch and spread
Hide/Show

Pinch the screen using your thumb and forefinger or
spread by moving your fingers apart.
l

l

Pinch the screen to zoom out while viewing a
picture or a web page.
Spread your fingers on the screen to zoom in
while viewing a picture or a web page.

Getting started
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Full screen mode

Navigation bar settings

The navigation keys are hidden in full screen mode.

You can configure the Navigation bar background
color and button layout.

To enter or exit full screen mode:
u

u

Double-tap the Hide/Show icon to the left of the
navigation keys.

l

To view the navigation keys in full screen mode:
u

From

Swipe up from the bottom of the screen to
display the Navigation bar.
l

l

Getting started

Settings, tap Display > Navigation bar

for the following settings:

13

Show and hide button: Add a button on the
left side of the navigation bar to show or hide
the Navigation bar.
Background color: Choose a color for the
background of the Navigation bar.
Button layout: Choose the order of the
navigation keys.

Common options
The device uses basic command options to perform
common actions.
l

More options: Tap to view more menu options
for a screen.

l

l

Delete: Tap to select items to delete.
Share: Tap to select items to share, and then
choose a sharing method.

l

l

Edit: Tap to customize the screen.
On/Off: Tap to turn the option on (
off (

l

) or

).

Menu: Tap to view available options for
the field.

Getting started
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Home screen
Status bar

App shortcuts

Recent apps

Back

Home

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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Customize your
Home screen

• To change the order of screens, touch and
hold a screen, and then drag it to a new
position.

Your device has multiple Home screens to hold app
shortcuts and widgets. You can add, remove, change
the order of screens, as well as choose a different
main Home screen.

• To add a screen, swipe to the end of the
screens, and then tap

• To enable Bixby Home, swipe right, and then
tap On/Off.

1. From a Home screen, pinch the screen.
2. Use these options to manage screens:
• To align shortcuts into a line at the top
of a screen, tap

Align top.

• To align shortcuts into a line at the bottom
of a screen, tap

Align bottom.

• To remove a Home screen, tap

Remove.

• To set a screen as the main Home screen, tap
Main. This screen is displayed when you
tap

Home.

Getting started

Add.
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App shortcuts

To move a shortcut from one Home screen to
another:

You can use app shortcuts to launch an app from any
Home screen.

1. Touch and hold an app shortcut to release it.

1. From Apps, touch and hold an app shortcut to
open the options menu.
2. Tap

2. Drag the app shortcut to a new Home screen,
and then release it.

Add to Home.

Use folders
To remove a shortcut:

You can organize App shortcuts in folders on an
Apps list screen and Home screen.

1. Touch and hold an app shortcut to open the
options menu.
2. Tap

For more information, see Create and use folders on
page 42.

Remove from Home.

• Removing a shortcut does not delete the
app, it just removes the shortcut from a
Home screen.

Getting started
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Wallpapers

Themes

Change the look of the Home and Lock screens with
wallpaper. You can display a favorite picture or
choose from preloaded wallpapers.

Set the theme to be applied to your Home and Lock
screens, wallpapers, and app icons.
1. From a Home screen, pinch the screen.

1. From a Home screen, pinch the screen.

2. Tap Themes to customize.

2. Tap Wallpapers to customize.

• Tap a theme to preview and download it to
My themes.

3. Tap an image to choose it.
4. Tap Set as wallpaper, and confirm when
prompted.

Getting started

3. Tap View all to see downloaded themes.
4. Tap a theme, and then tap Apply to apply the
selected theme.
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Icons

Icon frames

Apply custom icons to replace built-in app icons.

You can show icons with shaded frames to make
them stand out on the Home screen and Apps list
screen.

1. From a Home screen, pinch the screen.
2. Tap Wallpapers > Icons to customize.

1. From

3. Tap an icon set to preview and download it to
My icons.

Settings, tap Display > Icon frames and

choose one of the following options:
• Icons only: Show icons only.

• Tap View all to see downloaded icons.

• Icons with frames: Show frames around
icons.

4. Tap an icon, and then tap Apply to apply the
selected icon set.

2. Tap Done, and confirm when prompted.

Getting started
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Widgets

Home screen settings

Widgets are simple application extensions that run
on a Home screen.

Customize your Home and Apps screens.
1. From a Home screen, pinch the screen.

To add a widget to a Home screen:

2. Tap Home screen settings to customize:

1. From a Home screen, pinch the screen.

• Home screen layout: Set your device to have
separate Home and Apps screens, or only a
Home screen where all apps are located.

2. Tap Widgets.
3. Touch and hold a widget, drag it to a
Home screen, and release it.

• Home screen grid: Choose a dimension
option to determine how icons are arranged
on the Home screen.

To remove a widget from a Home screen:
1. From a Home screen, touch and hold a widget
to open the options menu.
2. Tap

• Apps screen grid: Choose a dimension option
to determine how icons are arranged on the
Apps screen.

Remove from Home screen.

• Apps button: Add an apps button to the
Home screen for easy access to the Apps
screen.
• App icon badges: Select how to show icon
badges when apps receive notifications.
Getting started
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Easy mode

• Add apps to Home screen: Automatically add
newly downloaded apps to the Home screen.

Switch between the default screen layout and a
simpler layout. The Easy mode layout has larger text
and icons, making for a more straightforward visual
experience.

• Quick-open notification panel: Enable this
feature to open the Notification panel from
the Home screen by swiping down.

1. From

Settings, tap Display > Easy mode.

• Portrait mode only: Prevent the Home screen
from rotating to Landscape mode.

2. Tap Easy mode to enable this feature.

• Hide apps: Select apps to hide.

3. Tap Done to confirm.

• About Home screen: View version
information.

To disable Easy mode:
1. From

Settings, tap Display > Easy mode >

Standard mode.
2. Tap Done to exit Easy mode.

Getting started
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Status bar
The Status bar provides device information on the right side and notification alerts on the left.

Notification icons

Status icons
Battery full

Missed call

Battery low

Call in progress

Battery charging

Call on hold

Vibrate mode

New email

Mute mode

New voicemail

™

4G LTE active

New message

Signal strength

File download in progress

Network not available

File upload in progress

Wi-Fi active

Wi-Fi available

Location service active

App updates available

Getting started
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Status bar display
Configure display options for the Status bar.
u

From

Settings, tap Display > Status bar for the

following options:
l

l

Tap Show recent notifications only to display
only the three most recent notification icons
on the Status bar.
Tap Show battery percentage to display the
battery charge percentage next to the battery
icon on the Status bar.

Getting started
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Notification panel
Settings
Quick settings

View all

Notification cards

Devices and software are constantly evolving —the illustrations you see here are for reference only.
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View the Notification panel

You can also open or close the Notification panel by
swiping up or down on the fingerprint sensor.

You can access the Notification panel from any
screen.

To enable this feature:

1. Drag the Status bar down to display the
Notification panel.

1. From

Finger sensor gestures.

2. Swipe down the list to see notification details.

2. Tap On/Off to enable this feature.

• To open an item, tap it.
• To clear a single notification, drag the
notification left or right.
• To clear all notifications, tap Clear.
3. Drag upward from the bottom of the screen or
tap

Back to close the Notification panel.

Getting started

Settings, tap Advanced features >
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Quick settings
The Notification panel also provides quick access to
device functions, allowing you to quickly turn them
on or off.
1. Drag the Status bar down to display the
Notification panel.
2. Drag

View all downward.

• Tap a setting to turn it on or off.
• Tap

More options to reorder Quick settings

or to change the button layout.
3. Drag

View all upward to close Quick

settings.

Getting started
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Bixby

Bixby Vision

Bixby is a virtual assistant that learns, evolves, and
adapts to you. It learns your routines, helps you set
up reminders based on time and location, and is built
in to your favorite apps. For more information, visit
samsung.com/us/support/owners/app/Bixby.

Bixby is integrated with your Camera, Gallery, and
Internet apps to give you a deeper understanding of
what you see. It provides contextual icons for
translation, QR code detection, landmark recognition,
or shopping.

You can customize Bixby’s chat responses, quick
commands, and more from the Bixby Home page.

Camera
Bixby Vision is available on the Camera viewfinder to
help understand what you see.

Bixby Home

u

The Bixby Home page displays customized content
based on your interactions. Bixby learns from your
usage patterns and will suggest content you may
like.
u

From Apps, tap

Camera > Bixby Vision and

follow the prompts.
Gallery
Bixby Vision can be used on pictures and images
saved in the Gallery app.

From a Home screen, swipe right.

1. From Apps, tap

Gallery, and then tap a

picture to view it.
2. Tap
Getting started
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Bixby Vision and follow the prompts.

Flexible security

Internet
Bixby Vision can help you find out more about an
image you find in the Internet app.
1. From Apps, tap

Use your face, fingerprint, to unlock your device.

Face recognition

Internet.

Use face recognition as an alternative to entering
passwords in certain apps. You can use face
recognition to unlock the screen by recognizing
your face.

2. Touch and hold an image until a pop-up menu is
displayed.
3. Tap Bixby Vision and follow the prompts.

Register a face
To use your face to unlock your device, you must set
a pattern, PIN, or password.
1. From

Settings, tap Biometrics and security >

Face recognition.
2. Follow the prompts to register your face.

Getting started
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Face recognition

Fingerprint scanner

Customize how face recognition works.

Use fingerprint recognition as an alternative to
entering passwords in certain apps. You can also use
your fingerprint to verify your identity when logging
in to your Samsung account.

u

From

Settings, tap Biometrics and security >

Face recognition for the following options:
l

l

l

l

l

Remove face data: Delete existing faces.
Register a fingerprint

Samsung Pass: Access your online accounts
using face recognition.

To use your fingerprint to unlock your device, you
must set a pattern, PIN, or password. You can
register up to three fingerprints.

Face unlock: Enable or disable face
recognition security.

1. From

Screen-on face recognition: Unlock your device
with face recognition as soon as the screen
turns on.

2. Follow the prompts to register your fingerprint.

Faster recognition: Turn on for faster face
recognition. Turn off to increase security and
make it harder to unlock using an image or
video of your likeness.

Getting started

Settings, tap Biometrics and security >

Fingerprint scanner.
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Fingerprint management
Add, delete, and rename fingerprints.
u

From

Settings, tap Biometrics and security >

Fingerprint scanner for the following options:
l

l

Fingerprint verification
Use fingerprint recognition to verify your identity in
supported apps and actions.
u

l

Add fingerprint

and follow the prompts to register a
fingerprint.
l

l

To delete a fingerprint, touch and hold the
fingerprint, and then tap Remove.

Getting started

Settings, tap Biometrics and security >

Fingerprint scanner.

To rename a fingerprint, tap the fingerprint,
enter a new name, and then tap Rename.
To add a fingerprint, tap

From
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Samsung Pass: Use your fingerprint for
identification when using supported apps.
Fingerprint unlock: Use your fingerprint for
identification when unlocking your device.

Multi window
Multitask by using two apps at the same time. Apps
that support Multi window can be displayed together
on a split screen. You can switch between the apps
and adjust the size of their windows.
1. From any screen, tap Recent apps.
2. Tap

Multi window in the title bar to launch

an app in split screen view.
• Recently opened apps are displayed in the
lower window. Apps that support Multi
window have the

Multi window icon in

their title bar.
• If there are no recently opened apps that
support Multi window, or if you want to
launch a different app, tap App list.
3. Tap an app in the lower window to add it to the
split screen view.

Getting started
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Window controls

Multi window settings

The Window controls modify the way app windows
are displayed in split screen view.

Additional features are available for Multi window.

u

u

Tap the middle of the window border for the
following options:
l

From

Add app pair on Home screen: Add the

l

open pair of apps as a shortcut to the
Home screen.
l

Snap window: Choose an area of the

hold

Switch windows: Swap the two windows.
Open in pop-up view: Open the selected
app in a pop-up window.

l

Close app: Close the selected app.

Getting started

Recent

Recent apps to close the app on the

bottom.
l

l

Use Recents button: Touch and hold

apps to either put the app into split screen
view or dock the open app at the top of the
screen. While in Multi window view, touch and

selected app to snap to the top of the screen.
l

Settings, tap Advanced features >

Multi window, and then tap On/Off to enable
each of the following options:
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Pop-up view action: Swipe down diagonally
from either the right or left top corner of the
screen to put the app into pop-up view.

Enter text

Toolbar functions
The toolbar provides additional helpful functions.

Text can be entered using a keyboard or your voice.

u

Toolbar functions

From the Samsung keyboard, tap

Expand

toolbar for the following options:
l

Clipboard: Access the clipboard.

l

Emojis: Insert an emoji.

l

GIF keyboard: Add animated GIFs.

l

One-handed keyboard: Change the
keyboard layout for use with one hand.

u

Tap a field to display the Samsung keyboard.
l

Tap

Tap

l

Stickers: Add illustrated stickers.
™

Show predictive text to view suggested

Show toolbar functions to view all

keyboard options.
Getting started

Settings: Access keyboard settings.

l

words while you type.
l

l
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Voice input: Use Google Voice typing.

Configure the Samsung keyboard

l

Set customized options for the Samsung keyboard.
u

From the Samsung keyboard, tap

Settings for

Use Google Voice typing

the following options:
l

About Samsung keyboard: View version and
legal information for the Samsung keyboard.

Instead of typing, enter text by speaking.

Languages and types: Set the keyboard type
and choose which languages are available on
the keyboard.
– To switch between languages, slide the
Space bar sideways.

l

l

l

Smart typing: Use predictive text and
auto-correction features to prevent common
typing mistakes. Type by swiping between
letters.
1. From the Samsung keyboard, tap

Keyboard layout and feedback: Customize the
appearance and function of the keyboard.

2. Tap the screen and speak your text.

Reset to default settings: Return keyboard to
original settings and clear personalized data.

Getting started
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Voice input.

Configure Google Voice typing
Set customized options for Google voice typing.
1. From the Samsung keyboard, tap
2. Tap

Voice input.

Settings for options.

• Languages: Choose the language for the
keyboard.
• Offline speech recognition: Download
languages for offline Google voice typing.
• Block offensive words: Hide potentially
offensive words with asterisks.

Getting started
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Emergency mode

Activate Emergency mode

Use Emergency mode to access helpful emergency
features and conserve your device’s power during an
emergency situation.

To activate Emergency mode:
1. Press and hold the Power key.
2. Tap Emergency mode.

To save battery power, Emergency mode:
l

l

• When accessing for the first time, read and
accept the terms and conditions.

Restricts application usage to only essential
applications and those you select.

3. Tap Turn on.

Turns off connectivity features and Mobile data
when the screen is off.

Getting started
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Emergency mode features

l

While in Emergency mode, only the following apps
and features are available on the Home screen:
l

l

l

Flashlight: Use the device’s flash as a steady
source of light.
Emergency alarm: Sound an audible siren.

l

Share my location: Send your location
information to your emergency contacts.

l

Phone: Launch the call screen.

l

Internet: Launch the web browser.

l

l

Emergency call: Dial the emergency telephone
number (for example, 911). This kind of call can
be made even without activated cellular service.
More options:

– Turn off Emergency mode: Disable
Emergency mode and return to
standard mode.

– Remove: Choose apps to remove from the

Add:

screen.

– Email: Launch the Email app.

– Manage emergency contacts: Manage your

™

medical profile and ICE (In Case of
Emergency) group contacts.

– Maps: Launch Google Maps .
l

Estimated usage time remaining: Display
estimated standby time that can be reached
based on current battery charge and usage.

Battery charge: Display estimated battery

– Settings: Configure the available settings.

charge remaining.

Only a limited number of settings are
enabled in Emergency mode.
Getting started
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Turn off Emergency mode
When emergency mode is turned off, the device
returns to standard mode.
1. Press and hold the Power key.
2. Tap Emergency mode.
Note: When Emergency mode is activated, Locating
method is set to Battery saving. After Emergency
mode is turned off, check your location settings.
For more information, see Location on page 120.

Getting started
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Samsung apps
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Google apps

103

Using apps

Add an apps shortcut

The Apps list displays all preloaded and downloaded
apps. You can uninstall or disable apps from this list.

In addition to swiping to access apps, you can add an
Apps button to the Home screen.
1. From Apps, tap

Access apps
Access and launch all apps from the Apps list.

2. Tap Show Apps button > Apply.

1. From a Home screen, swipe up or down to
access Apps.
2. Tap an app’s shortcut to launch it.
• To return to the main Home screen tap
Home.

Apps

More options > Home screen

settings > Apps button.
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Search for apps

Uninstall or disable apps

If you are not sure exactly where to find a certain
setting, you can use the Search feature.

Uninstall or disable apps you have download.

1. From Apps, tap

u

Search phone.

2. Enter a word or words in the Search phone
field. As you type, apps that match are
displayed on the screen.
3. Tap an entry to go to that app.
l

To customize the Finder search settings, tap
More options > Settings.

View and download Samsung apps that are
optimized for use with Galaxy devices.
From Apps, tap

More options > Galaxy

Essentials.

Apps

l

To uninstall an app, tap Uninstall.

l

To disable an app, tap Disable.

Note: Some preloaded apps can only be disabled,
not uninstalled. Apps that are disabled are turned off
and hidden from view.

Galaxy Essentials
u

From Apps, touch and hold an app to open the
options menu.
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Sort apps

Create and use folders

App shortcuts can be listed alphabetically or in your
own custom order.

Create a folder to organize App shortcuts on an
Apps list screen.

u

From Apps, tap
l

1. From Apps, touch and hold an app shortcut, and
then drag it on top of another app shortcut until
it is highlighted.

More options > Sort.

Custom order: Arrange apps manually.
– To remove empty spaces between apps, tap
More options > Clean up pages.

l

2. Release the app shortcut to create the folder.
• Enter folder name: Name the folder.

Alphabetical order: Sort apps alphabetically.

Palette: Change the folder color.

•

Add apps: Place more apps in the folder.

•

Tap apps to select them, and then tap Add.
3. Tap

Apps
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Back to close the folder.

App settings

Copy a folder to a Home screen
Create a folder and copy it to a Home screen.

Manage your downloaded and preloaded apps.

1. From Apps, touch and hold a folder to open the
options menu.
2. Tap

1. From
2. Tap

Add to Home.

Menu to set which apps to view, and

then choose All apps, Enabled, or Disabled.

Delete a folder

3. Tap

When you delete a folder, the app shortcuts are
returned to the Apps list screen.

More options for the following options:

• Sort by size/name: Sort the apps by size
or name.

1. From Apps, touch and hold a folder to delete.
2. Tap

Settings, tap Apps.

• Default apps: Choose or change apps that
are used by default for certain features, like
email or browsing the Internet.

Delete folder, and confirm when

prompted.

• App permissions: Control which apps have
permissions to use certain features of your
device.
• Show/Hide system apps: Show or hide
system (background) apps.

Apps
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• Special access: Select which apps can have
special access permissions to features on
your device.

• Memory: View memory usage.
• Notifications: Configure notifications from
the app.

• Reset app preferences: Reset options that
have been changed. Existing app data is not
deleted.

• Permissions: View permissions granted to
the app for access to your device’s
information.

4. Tap an app to view and update information
about the app. The following options may be
displayed:

• Set as default: Set the app as a default for a
certain category of apps.
Note: Options vary by app.

• Uninstall/Disable: Uninstall or disable the
app. Some preloaded apps can only be
disabled, not uninstalled.
• Force stop: Stop an app that is not working
correctly.
• Mobile data: View mobile data usage.
• Battery: View battery usage since the last
full charge.
• Storage: Manage the app’s storage usage.
Apps
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Samsung apps

Convert units of measurement
Quickly convert units of measurement using the unit
converter.

The following apps come pre-installed or downloaded
over-the-air to your device.

1. From Apps, tap

Calculator
The Calculator provides basic and advanced
arithmetic functions.
u

From Apps, tap

Calculator >

Unit

converter.
2. Select a category and use the drop-down menus
to choose units of measurement.

Calculator.

3. Enter a numeric value to view the conversion.

View calculator history

Scientific calculator

View and clear your calculator history.

The Calculator app also provides advanced arithmetic
functions.

u

From Apps, tap
l

l

Calculator > History.

u

To return to the calculator, tap Keypad.

From Apps, tap

To clear the calculator history, tap
Clear history.

l

If Auto rotate is not enabled, tap
calculator.

Apps

Calculator, and turn the device

to landscape view.
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Scientific

Calendar

Calendar view

Manage your events and tasks.

There are several ways the calendar can be viewed.
1. From Apps, tap
an option.

Add calendars
Add existing calendars to the Calendar app.
1. From Apps, tap

Calendar >

2. Tap Manage calendars >

Calendar > View, and then tap

2. Tap Today to return to the current date.

More options.

Create an event

Add account, and

Use your Calendar to create events.

select an account type.

1. From Apps, tap

3. Enter your account information and follow the
prompts.

Calendar >

Add to add an

event.
2. Enter details for the event, and then tap Save.

Share an event
Share events from your Calendar.
1. From Apps, tap

Calendar, tap an event, and

tap again to edit it.
2. Tap Share, choose a sharing method, and follow
the prompts.
Apps
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Delete an event

Delete a task

Delete events from your Calendar.

Delete tasks from your Calendar.

1. From Apps, tap

1. From Apps, tap

Calendar, tap an event, and

tap again to edit it.
2. Tap Delete, and confirm when prompted.

2. Tap the

Create a task

2. Tap

Checkbox by the task to mark it as

complete and remove it from the calendar.

Use your Calendar to create tasks. Tasks are items
you add to the calendar to be accomplished on a
certain day. A task displays as a checklist item and is
removed once you mark the task as complete.
1. From Apps, tap

Calendar, and tap a day on

the calendar to view the tasks for the day, or
tap View > Tasks.

• To delete a task, tap the task to open it, tap
Delete, and confirm when prompted.

Calendar settings

Calendar > View > Tasks.

Use Calendar settings to customize your calendar.

Add to add a task.

1. From Apps, tap

Calendar >

More options >

Settings.

3. Enter details for the task, and then tap Save.

2. Tap an option and follow the prompts.

Apps
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Camera and video
Flash

Full view

Settings

Switch cameras

Gallery

Record video

Take a picture

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Apps
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Take pictures

Record videos

Take pictures with your device’s front or rear camera.

Record high-quality videos using your device.

1. From Apps, tap

1. From Apps, tap

Camera.

2. Use the display screen as a viewfinder. While
aiming the camera, these options are available:

2. Tap

• To focus the shot, tap the screen. When you
tap the screen, a brightness scale is
displayed. Slide the light bulb to adjust the
brightness.

• To temporarily stop recording, tap
To continue recording, tap
3. Tap

• To change the shooting mode, swipe to the
right and select a mode.
• To quickly switch between the front and rear
cameras, swipe the screen up or down.

3. Tap
Apps

Record to begin recording a video.

• To take a picture while recording, tap
Capture.

• To add an effects filter, swipe to the left and
tap a preview filter to apply it to the screen.

• To change a camera setting, tap

Camera and aim the camera

at your subject.

Settings.

Take a picture.
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Pause.

Resume.

Stop when you are finished recording.

Configure shooting mode

l

Allow the camera to determine the ideal mode for
your pictures or choose from several shooting modes.
u

From Apps, tap

Camera, and swipe to the right

l

to see shooting modes.
Rear camera
l

l

l

l

Apps

l

Auto: Allow the camera to determine the ideal
mode for the picture.

l

Pro: Manually adjust the ISO sensitivity,
exposure value, white balance, and color tone
while taking pictures.

HDR (Rich tone): Enables the light sensitivity
and color depth features of the device to
produce a brighter and richer picture.
Night: Use this to take photos in low-light
conditions, without using the flash.
Sports: Take clearer pictures of fast-moving
subjects.
Sound & shot: Enrich your pictures by adding a
few seconds of background sound.

Front camera
l

Panorama: Create a linear image by taking
pictures in either a horizontal or vertical
direction.

l

Continuous shot: Touch and hold the Camera
button to take pictures continuously.

l
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Selfie: Take selfie shots and apply various
effects, such as an airbrushed effect.
Wide selfie: Take wide-angle selfie shots to fit
more people into your pictures.
Sound & shot: Enrich your pictures by adding a
few seconds of background sound.

Camera settings

l

Use the icons on the main camera screen and the
settings menu to configure your camera’s settings.
u

From Apps, tap

Camera >

Settings.

l

l

l

– Show palm: Hold your hand out with your
palm facing the camera to have your
picture taken.

Picture size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.
Video size: Select a resolution. Higher
resolution requires more memory.

l

l

Apps

Timer: Take time-delayed pictures or videos.

Common

Timer: Take time-delayed pictures or videos.

l

Front camera
l

Shooting methods:
– Tap screen: Tap the screen to take selfies.

Rear camera
l

Save pictures as previewed: Save self-portraits
or self-recordings as viewed on the camera
screen, not as flipped images.

Picture size: Select a resolution. Selecting a
higher resolution for higher quality requires
more memory.

l

l

Video size: Select a resolution. Higher
resolution requires more memory.
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Grid lines: Display viewfinder grid lines to help
compose a picture or video.
Location tags: Attach a GPS location tag to the
picture.
Review pictures: Review pictures after
taking them.

l

l

Quick launch: Press the Power key twice in
quick succession to open the camera.
Storage location: Select the memory location.
– A memory card (not included) must be
installed to view Storage location.

l

l

l

Apps

Floating Camera button: Add a camera button
that you can move anywhere on the screen.
Volume key function: Use the Volume key as
the camera key, the record key, a zoom key, or
for system volume.
Reset settings: Reset the camera settings.
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Clock

• Snooze: Allow snoozing. Set interval and
repeat values for the alarm while snoozing.

The Clock app offers features for keeping track of
time and setting alarms.
u

From Apps, tap

• Alarm sound: Choose a sound to play for the
alarm, and drag the slider to set the volume
of the alarm.

Clock, and tap a tab to use a

feature.

Alarm

• Vibration: Choose whether the alarm uses
vibration alert.

Use the Alarm tab to set one-time or recurring
alarms, and choose options for how to be notified.

• Read time aloud: Read the time aloud when
the alarm rings.

1. From Apps, tap

Clock >

Add alarm.

3. Tap Save to save the alarm.

2. Tap the following items to configure an alarm:
Turn off alarm

• Date: Choose the day for this alarm.

At the set alarm time, the phone sounds the alarm
and/or vibrates.

• Time: Set a time for the alarm.
• Repeat: Choose when to repeat the alarm.

1. To stop an alarm, tap Dismiss, or swipe
to the left or right.

• Alarm name: Enter a name for the alarm.

2. To postpone the alarm, tap Snooze.

Apps
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Dismiss

Delete an alarm

World clock

You can delete an alarm that you created.

The World clock lets you keep track of the current
time in multiple cities around the globe.

1. From Apps, tap

Clock, and find the alarm in

1. From Apps, tap

the alarm list (under Alarm), and then touch and
hold it to select it.

2. Tap

2. Tap Delete.

Clock > World clock.

Add city.

3. Tap Search and enter the name of the city.
4. Tap the city name in the list, and then tap Add.
• To remove a city, touch and hold it, and tap
Delete.

Apps
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Time zone converter

Stopwatch

Set a time in a city on your World clock list to see
what the local times would be in the other listed
cities.

The Stopwatch lets you time events down to a
hundredth of a second.

1. From Apps, tap

1. From Apps, tap

Clock > World clock.

2. Tap

Time zone converter.

3. Tap

Menu to choose a different city.

2. Tap Start to begin timing.
• To keep track of lap times, tap Lap.
3.

• To add a city to the list, tap Add city.

Tap Stop to end timing.
• To continue timing after stopping the clock,
tap Resume.

4. Swipe the hours, minutes, and period (AM or
PM) on the clock to set a time. Local times for
the other cities listed are automatically
updated.

• To reset the Stopwatch to zero, tap Reset.

• To return the clock to the current time,
tap Reset.

Apps

Clock > Stopwatch.
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Timer
The Timer provides a countdown timer for up to
99 hours, 59 minutes, and 59 seconds.
1. From Apps, tap

Clock > Timer.

2. Use the keypad and tap Hours, Minutes, and
Seconds to set the length of the Timer.
3. Tap Start to begin the Timer.
• To temporarily stop the Timer, tap Pause. To
continue timing after pausing, tap Resume.
• To stop and reset the Timer, tap Cancel.

Apps
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Contacts

• Enter a name and other contact information.

Store and manage your contacts. You can
synchronize with personal accounts added to your
device. For more information, see Add an account on
page 155.

– Tap

Note: The Contacts app and the Contacts tab in the
Phone app have different options and functions.

Use the following procedure to add a new contact.
Contacts >

• Choose a storage account for the contact.
You can store the contact on the device or
sync it with an account.
Contact photo to assign a picture or

an animated GIF to the new contact.

Apps

Remove field to remove an entry.

– Tap

View more for additional fields.

2. Tap Save.

Create contact,

and then tap contact fields to enter
information.

• Tap

– Tap

– Tap the label to the right of an entry to
choose a label for the field (for example,
Home or Work).

Add a contact
1. From Apps, tap

Add field to enter additional

entries.
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Edit a contact

Share a contact

When editing a contact, you can tap a field and
change or delete information, or you can add more
fields to the contact’s list of information.

Share a contact by using various sharing methods.

1. From Apps, tap

1. From Apps, tap

Contacts, and then tap a

2. Tap Share.

contact.

3. Tap either vCard file (VCF) or Text.

2. Tap Edit.

4. Choose a sharing method and follow the
prompts.

3. Tap any of the fields to add, change, or delete
information.
4. Tap Save.

Apps

Contacts, and then tap a

contact.
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Import contacts

Link or unlink contacts

Your device can import contacts from an installed
memory card (not included).

Consolidate contact information from multiple
sources into one contact by linking entries into a
single contact.

1. From Apps, tap

Contacts >

More options >

1. From Apps, tap

Manage contacts.

Contacts, and then tap the

contact to select it.

2. Tap Import/Export contacts.

2. Tap

3. Tap Import and follow the prompts.

More options > Link contacts.

3. Tap contacts to choose them.

Export contacts

4. Tap Link.

Manually back up contacts to an installed memory
card (not included).
1. From Apps, tap

Contacts >

To unlink contacts:

More options >

1. From Apps, tap

Manage contacts.
2. Tap Import/Export contacts.

2. Tap

3. Tap Export and follow the prompts.

Apps

Contacts, and then tap the

contact to select it.
More options > Manage linked contacts.

3. Tap Unlink beside contacts to unlink them from
the main contact.
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Favorites

Delete contacts

When you mark contacts as favorites, they are easily
accessible from other apps.

Delete a single contact or multiple contacts.

1. From Apps, tap

1. From Apps, tap

Contacts, and then tap a

contact.
2. Tap

• You can also tap other contacts to select
them for deletion.

Add to Favorites to mark the contact as

a favorite. The star brightens

.

2. Tap Delete, and confirm when prompted.

• To remove the contact from Favorites, tap
Remove from Favorites. The star then
dims

Apps

Contacts, and then touch and

hold a contact to select it.

.
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Groups

Add or remove group contacts

You can use groups to organize your contacts.

Add more contacts to a group, or remove contacts.
u

Create a group
Create your own contact groups.
1. From Apps, tap

l

Contacts > Groups.

2. Tap Create, and then tap fields to enter
information about the group:

l

• Group name: Enter a name for the new
group.

Contacts > Groups, and then

To remove a contact, touch and hold a contact
to select it, and then tap Remove.
To add a contact, tap Edit > Add member, and
then tap the contacts you want to add. When
finished, tap Done > Save.

Send a message to a group

• Group ringtone: Customize the sounds for
the group.

Send a text message to members of a group.
1. From Apps, tap

• Add member: Select contacts to add to the
new group, and then tap Done.

Contacts > Groups, and then

tap a group.
2. Tap

3. Tap Save.

Apps

From Apps, tap
tap a group.
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More options > Send message.

Send an email to a group

Delete a group

Send an email to members of a group.

Delete a group you have created.

1. From Apps, tap

Contacts > Groups, and then

1. From Apps, tap

tap a group.
2. Tap

More options > Send email.

2. Tap

3. Tap contacts to select them, or tap the All
checkbox at the top of the screen to select all,
and then tap Done.

More options > Delete.

• To only delete the group, tap Group only.
• To delete the group and the contacts in the
group, tap Group and members.

• Only group members that have an email
address in their records are displayed.
4. Choose an email account and follow the
prompts.

Apps

Contacts > Groups, and then

tap a group.
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Contacts settings
These settings allow you to modify settings
associated with using the Contacts app.
1. From Apps, tap

Contacts >

More options >

Settings.
2. Tap an option and follow the prompts.

Direct share
Share content directly with your contacts from within
any app. Once enabled, your frequent contacts are
displayed in the Share window.
u

From Apps, tap

Settings > Advanced features >

Direct share, and tap On/Off to enable.

Apps
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Email

• If adding a recipient from your Contacts, tap
the contact to place a checkmark, and then
tap Done. The contact is displayed in the
recipients field.

View and manage all of your email accounts in one
app. To add an email account, see Add an email
account on page 9.

• Tap

Create and send an email
Learn how to create and send email messages.
1. From Apps, tap

Email >

3. Tap the Subject and Message fields to enter
text.

Compose new

email.

• Tap Attach to add files, images, audio, and
more to your email.

• Different email account may have
additional steps and options.

• Tap

2. Tap the To field to add an email address or tap
Add from Contacts to select a recipient from

More options for additional email

options.
4. Review your message and tap Send.

your contacts.
• When adding multiple recipients, separate
them with a semicolon (;) after each. More
recipients can be added at any time before
the message is sent.

Apps

Show additional fields to add Cc and

Bcc fields.
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Manage the inbox

View multiple email accounts

There are several tools available from the Inbox
screen.

You can view email you receive for multiple accounts,
or you can view email accounts individually.

u

From Apps, tap
l

l

Email.

Tap a message to read and reply or forward it.

2. Tap

Tap Edit for additional message options.

l

Tap Sort to customize how messages display.

Email.

Mailbox at the top left of the screen to

choose a different view:

Tap Search to search for key words in your
email inbox.

l

Apps

1. From Apps, tap

• [Account name]: View email for only one
email account.
• All accounts: View all email in a combined
inbox.
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Remove email accounts
Email accounts can be removed from your device.
1. From Apps, tap
2. Tap

Mailbox >

Email.
Settings.

3. Tap the account you want to remove.
4. Tap Remove, and confirm when prompted.

Email settings
Modify settings associated with using the Email app.
1. From Apps, tap
2. Tap

Mailbox >

Email.
Settings.

• Under General, tap an option, and then
follow the prompts.
• Tap an account to configure specific settings
for only that account.

Apps
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Galaxy Apps
Find and download premium apps that are exclusive
to Galaxy devices. A Samsung account is required to
download from Galaxy Apps.
u

From Apps, tap Samsung folder >

Apps

Galaxy Apps.
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Galaxy Wearable
Connect your device to your Samsung Watch using
this application. For more information, visit
samsung.com/us/support/owners/app/galaxy-wearablewatch.
u

From Apps, tap Samsung folder >

Galaxy

Wearable.

Apps
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Gallery

View pictures
Pictures stored on your device are viewable in the
Gallery app.

View, edit, and manage pictures and videos.
The following categories allow you to organize your
content:
l

l

l

l

1. From Apps, tap

Gallery > Pictures.

Pictures: View pictures and videos in the order
they were saved. Content is organized by date.

2. Tap a picture to view it. Swipe left or right to
view other pictures or videos.

Albums: Create custom albums to organize your
pictures and videos.

• To mark the picture as a favorite, tap
Favorite. The picture is added to
Favorites under the Albums tab.

Stories: Create custom collections of related
pictures and videos and share them with your
contacts.

• To access the following features, tap

– Details: View and edit information about
the picture, including the date created,
location, and properties.

Shared: Sign in to your Samsung account to share
pictures and videos with your friends and family
through Samsung Social.

– Set as wallpaper: Set the picture as
wallpaper.

Apps
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options:
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Edit pictures

– Show date and location tags: See date
and location tags when viewing your
pictures.

Edit pictures stored on your device.
1. From Apps, tap

– Print: Send the picture to a connected
printer.

Gallery > Pictures.

2. Tap a picture to view it.
•

– Open in Photo Editor Pro: Edit the picture
in Photo Editor Pro.

Transform: Rotate, flip, crop, or make
other changes to the overall appearance of
the picture.

•
•

Effects: Add color effects.
Stickers: Overlay illustrated or animated
stickers.

•

Draw: Add handwritten text or hand
drawn content.

Apps
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Play video

Edit video

Play videos stored on your device.

Edit videos stored on your device.

1. From Apps, tap

1. From Apps, tap

Gallery > Pictures.

2. Tap a video to view it. Swipe left or right to
view other pictures or videos.

2. Tap a video to view it.
3. Tap

• To mark the video as a favorite, tap
Favorite. The video is added to

Share pictures and videos
More

Share pictures and videos from the Gallery app.

options:

1. From Apps, tap

– Details: View and edit information about
the video.

2. Tap

More options > Share, and then tap

3. Tap Share, and then choose an app or
connection to use for sharing your selection.
Follow the prompts.

– Show date and location tags: See date
and location tags when viewing your
videos.

Apps

Gallery > Pictures.

pictures and videos to select them.

– Set as wallpaper: Set the video as
wallpaper on the Lock screen.

3. Tap

Edit to cut segments of the video.

4. Tap Save, and then confirm when prompted.

Favorites under the Albums tab.
• To access the following features, tap

Gallery > Pictures.

Play video to play the video.
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Delete pictures and videos

Screenshot options

Delete pictures and videos stored on your device.
1. From Apps, tap
2. Tap

1. From

Gallery.

2. Tap On/Off to enable each of the following:

More options > Edit.

• Palm swipe to capture: Capture an image of
the screen by swiping the edge of your hand
across it, from side to side, keeping in
contact with the screen.

3. Tap pictures and videos to select them, or tap
the All checkbox at the top of the screen to
select all pictures and videos.
4. Tap Delete, and confirm when prompted.

Take a screenshot
Capture an image of your screen. It will automatically
create a Screenshots album in the Gallery app.
u

From any screen, press and hold the Power and
Volume down keys.

Apps

Settings, tap Advanced features.
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Internet

Quick menu

Access the Internet with a fully-featured web
browser. For more information, visit samsung.com/us/
support/owners/app/samsung-internet.

u

1. From Apps, tap

Access common features of your browser.

Add to Bookmarks: Add the current web
page to bookmarks.

•

Refresh: Refresh or reload the current
web page.

•

Back or

Back: Return to the

previous page.
•

Forward: Go forward to a recent page.

•

Home: Display your Internet Home screen.

•

Bookmarks: Manage bookmarked pages,
saved pages, and history.

Apps

Quick menu for the following options:

l

Share: Share the web page with others.

l

New tab: Open a new tab.

l

Turn on Night mode: Switch to Night mode.

l

Webpage text size: Change the text size.

l

Close: Close the Quick menu.

l

Settings: Change Quick menu options.

Internet.

2. Tap the address field, enter the web address,
and then tap Go on the keyboard.
•

Tap
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Browser tabs

Open a Bookmark

Use tabs to view multiple web pages at the same
time.

Quickly launch a web page from the Bookmarks
page.

1. From Apps, tap
2. Tap

Internet.

1. From Apps, tap

Tabs > New tab.

• To close a tab, tap

2. Tap

Internet.

Bookmarks > Bookmarks.

3. Tap a bookmark entry.

Close tab.

Bookmarks

Save a web page

The Bookmarks page stores Bookmarks, Saved
pages, and History.

Saving a web page stores its content on your device
so that you can access it offline.
1. From Apps, tap

Save a Bookmark

2. Tap

Bookmarking a web page saves the web address so
that you can access it quickly.
1. From Apps, tap
2. Tap

Apps

Internet.

Add to Bookmarks.
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Internet.

More options > Save webpage.

Open a saved web page

Secret mode

View a web page that has been saved.

Pages viewed in Secret mode are not listed in your
browser history or search history, and leave no traces
(such as cookies) on your device. Secret tabs are a
darker shade than the normal tab windows.

1. From Apps, tap
2. Tap

Internet.

Bookmarks > Saved pages.

Any downloaded files remain on your device after
you close the secret tab.

3. Tap a saved page.
View history

1. From Apps, tap

To view a list of recently visited web pages:
u

Tap

2. Tap

Bookmarks > History.

Internet.

Tabs.

3. Tap Turn on secret mode.

Share pages

4. Tap Set password to protect your Secret mode
data with a password.

Web pages can be shared with your contacts.
1. From Apps, tap
2. Tap

– or –

Internet.

Tap Don’t use password.

More options > Share, and follow the

prompts.

To turn off Secret mode:
1. From Apps, tap
2. Tap

Apps
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Internet.

Tabs > Turn off secret mode.

Internet settings
Modify settings associated with using the
Internet app.
1. From Apps, tap
2. Tap

Internet.

More options > Settings.

3. Tap an option and follow the prompts.

Apps
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Messages

Send SOS messages
Send a message with your location to designated
contacts when you are in an emergency situation.

Learn how to send and receive text messages (SMS)
and multimedia messages (MMS).
1. From Apps, tap

Messages >

1. From

Compose.

• You can choose recipients from Contacts or
enter a phone number.

2. Tap Send messages to > Add and add recipients
by creating new contacts or selecting from
Contacts.

2. Tap Start.
3. To create an audio recording, touch and
hold

Audio.

• To include a picture from your front and rear
camera, tap Attach pictures.

– or –

• To include a five-second audio recording in
your SOS message, tap Attach audio
recording.

Tap the Enter message field to enter a
message.
l

To add an attachment, tap

4. Review the message and tap

Attach.

3. Press the Power key quickly three times to send
an SOS message.

Send.

Note: If you exit a message before you send it, the
message is automatically saved as a draft.
Apps

Settings, tap Advanced features > Send

SOS messages, and then tap On/Off to enable
this feature.
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Message search

View Messages
u

From Apps, tap

Search through your messages by using the search
feature.

Messages, and then tap a

message to view it.

1. From Apps, tap

To play an audio or video attachment, tap
Play.

l

2. Enter a word or phrase to search for, and then
tap

To scroll through the list of messages, swipe
up or down.

l

Configure the settings for text and multimedia
messages.
Messages >

More options >
u

Edit.

From Apps, tap
Settings.

2. Tap each message you want to delete.
3. Tap Delete, and confirm when prompted.

Apps

Search on the keyboard.

Messages settings

Delete messages
1. From Apps, tap

Messages > Search.
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Messages >

More options >

Emergency alerts
Emergency alerts notify you of imminent threats and
other situations. There is no charge for receiving an
Emergency alert message.
1. From Apps, tap

Messages >

More options >

Settings.
2. Tap Emergency alert settings to customize
notifications for emergency alerts.

Apps
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My Files

File groups
Files stored in the device are organized into the
following groups:

View and manage files stored on your device,
including images, videos, music, and sound clips.
1. From Apps, tap Samsung folder >

l

My Files.

Recent files: View recently accessed files.

– This option displays if one or more files have

2. Tap a category to view the relevant files or
folders.

been accessed recently.
l

3. Tap a file or folder to open it.

l

l

Categories: View your files based on the file
type.
Phone: View folders and files located on the
device and optional memory card (not included).
Cloud: View files saved on your cloud accounts.

– Cloud drives vary depending on the services
you sign in to.

Apps
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My Files options
Use My Files options to search, edit, clear file history,
and more.
u

From Apps, tap Samsung folder >

My Files.

The following options are available:
l

l

Search: Search for a file or folder.
More options:
– Get more space: View storage information
for your device.
– Settings: View settings for the app.

Apps
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Phone
More options

Voicemail

Hide the keyboard

Call

Devices and software are constantly evolving —the illustrations you see here are for reference only.

Apps
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Make a call

Make a call from Recents

Make a call from a Home screen.

All incoming, outgoing, and missed calls are recorded
in the Call log.

1. From Apps, tap

Phone.

2. Enter a number on the keypad and tap
• Tap

1. From Apps, tap

Call.

Phone.

2. Tap Recents to display a list of recent calls.

Keypad if the keypad is not

3. Tap a contact, and then tap

displayed.

Call.

Enable swipe to call

Make a call from Contacts

Swipe a contact or number to the right to make a
call.

Call a contact from the Contacts app.

1. From

1. From Apps, tap

Settings, tap Advanced features >

2. Swipe your finger across a contact to the right
to call the contact.

Swipe to call or send messages.
2. Tap On/Off to enable this feature.

Apps

Contacts.
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Direct calls

Decline a call

Call the contact whose call log, message, or contact
details are currently on the screen by bringing the
device close to your ear.

You can choose to decline an incoming call. If you are
using an app, a pop-up screen is displayed for the
incoming call.

u

From

Settings, tap Advanced features >

u

Direct call, and tap On/Off to enable.

Answer a call

On the incoming call screen, drag

On the incoming pop-up screen, tap

Decline to

reject the call and send it to your voicemail.

Answer to

the right to answer the call.
– or –
On the incoming call pop-up screen, tap
Answer to answer the call.

Apps

Decline to

– or –

When a call is received, the phone rings and the
caller’s phone number or name is displayed. If you
are using an app, a pop-up screen is displayed for the
incoming call.
u

On the incoming call screen, drag

the left to reject the call and send it to your
voicemail.
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Decline with a message

Actions while on a call

You can choose to decline an incoming call with a
text message response.

You can adjust call volume, switch to a headset or
speaker, and even multitask while on a call.

u

On the incoming call screen, drag Send message
upward and select a message.

Adjust the call volume
u

– or –
On the incoming call pop-up screen, tap
Send message and select a message.

Press the Volume keys to increase or decrease
the volume.
– or –
Tap

End a call
u

Tap

Apps

Extra volume to quickly add more volume

to the incoming audio.

End when you are ready to end your call.
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Switch to headset or speaker

Multitask

Listen to the call using the speaker or through a
®
Bluetooth headset (not included).

If you exit the call screen to use another app, your
active call is indicated in the Status bar.

u

Tap

Speaker to hear the caller using the

To return to the call screen:

speaker.

u

– or –
Tap

Bluetooth to hear the caller using a

Drag the Status bar down to display the
Notification panel and tap the call.

To end a call while multitasking:

Bluetooth headset.

u

Drag the Status bar down to display the
Notification panel, and then tap

Apps
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End call.

Call log

Save a contact from a recent call

The numbers of the calls you have dialed, received, or
missed are stored in the Call log.

Use recent call information to create a contact or
update your Contacts list.

1. From a Home screen, tap

Phone.

1. From a Home screen, tap

2. Tap Recents. A list of recent calls is displayed.
If the caller is in your Contacts list, the caller’s
name is displayed.

Phone.

2. Tap Recents.
3. Tap the call that contains the information that
you want to save to your Contacts list.
4. Tap

Details.

5. Tap Create contact.
– or –
If you want to replace the number for an
existing contact, tap Update existing.

Apps
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Delete call records

Block a number

To delete Call log entries:

By adding a caller to your Block list, future calls from
this number are sent directly to your voicemail, and
messages are not received.

1. From a Home screen, tap

Phone.

2. Tap Recents.

1. From a Home screen, tap

3. Touch and hold the call you want to delete from
the Call log.

Phone.

2. Tap Recents.
3. Tap the caller you want to add to the Block list.

4. Tap Delete.

4. Tap

Details > Block number, and confirm

when prompted.
You can also modify your Block list in Settings:
u

From a Home screen, tap

Phone >

options > Settings > Block numbers.
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More

Speed dial

Make a call with Speed dial

You can assign a shortcut number to a contact for
speed dialing their default number.

You can make a call using Speed dial.

1. From a Home screen, tap

1. From a Home screen, tap

Phone.

Tap

l

• Tap

Keypad if the keypad is not

Keypad if the keypad is not

displayed.

displayed.
2. Tap

Phone.

2. Touch and hold the Speed dial number.

More options > Speed dial numbers. The

If the Speed dial number is more than one
digit long, enter the first digits, and then
hold the last digit.

l

Speed dial screen displays the reserved speed
dial numbers.
3. Tap an unassigned number.
• Tap

Remove a Speed dial number

Menu to select a different Speed dial

You can remove an assigned Speed dial number.

number than the next one in sequence.

1. From a Home screen, tap

• Number 1 is reserved for Voicemail.
4. Type in a name or number, or tap

l

Add from

Keypad if the keypad is not

displayed.

Contacts to assign a contact to the number.

2. Tap

• The selected contact is displayed in the
Speed dial number box.
Apps

Tap

Phone.
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More options > Speed dial numbers.

3. Tap

Make an emergency call from a locked screen

Remove by the contact you want to

The emergency telephone number can be dialed even
if the phone is locked, allowing anyone to use your
phone to call for help in an emergency. When
accessed from a locked screen, only the emergency
calling feature is accessible to the caller. The rest of
the phone remains secured.

remove from Speed dial.

Emergency calls
You can dial the emergency telephone number in
your region regardless of the phone’s cellular service
status. If your phone is not activated, you can only
make an emergency call.
1. From a Home screen, tap

1. Drag

Phone.

2. Tap Emergency call to display the Emergency
dialer.

2. Enter the emergency telephone number (911 in
North America) and tap

Call.

3. Enter the emergency telephone number (911 in
North America) and tap

3. Complete your call. During this type of call, you
have access to most in-call features.

Apps

Phone upward to open the call screen.

Call.

4. Complete your call. During this type of call, you
have access to most in-call features.
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Voicemail

Optional calling services

Use your phone’s voicemail feature.

If available with your mobile service plan, the
following calling services are supported.

For information on setting up voicemail, see Set up
your voicemail on page 10.
1. From a Home screen, tap
2. Tap

Place a multi-party call

Phone.

If your service plan supports this feature, you can
make another call while a call is in progress.

Voicemail.

1. From the active call, tap

3. Follow the voice prompts from the voicemail
center.

Add call to dial the

second call.
2. Dial the new number and tap

Call. When the

call is answered:
• Tap the On hold number to switch between
the two calls.
• Tap

Merge to hear both callers at once

(multi-conferencing).

Apps
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Calling PLUS

Phone settings

Make calls over Wi-Fi when you are connected to a
Wi-Fi network. Contact your wireless service provider
for details.

These settings allow you to modify settings
associated with the Phone app.

1. From

1. From a Home screen, tap

Settings, tap Connections > More

Phone >

More

options > Settings.

connection settings > Calling PLUS.

2. Tap an option and follow the prompts.

2. Tap On/Off to enable this feature.

TTY mode

3. Follow the prompts to set up and configure
Calling PLUS.

A teletypewriter (TTY) is a telecommunications device
that allows people who are deaf, hard of hearing, or
who have speech or language disabilities to
communicate by telephone.
1. From a Home screen, tap

Phone >

More

options > Settings.
2. Tap More settings > TTY mode.
3. Tap TTY OFF, TTY FULL, TTY HCO, or TTY VCO.

Apps
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Samsung+

Plus help
The plus icon is at the bottom of every screen to
provide you quick access to the help you need.

Samsung+ allows you to access live customer
support, view device diagnostics, and learn about
your registered Samsung devices. For support, visit
samsung.com/us/samsung-plus.
1. From Apps, tap

1. From Apps, tap
2. Tap

Samsung+.

Samsung+.

Plus for the following options:

• Search: Enter keywords to find the
information you need.

2. Follow the prompts to log in with either a
Samsung account or a Google Account.

• Community: View community boards where
you can ask questions and give answers to
other Samsung users.
• Text chat: Chat with an automated support
system by texting.
• Call us: Start a phone call with customer
service.
• Video chat: Start a video call with customer
service.
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Quick tabs
The app will open to your Home page. Swipe left and
right across the tabs to view Help topics.
l

l

l

l

l

Home: Register your Samsung devices and view
customized cards.
Diagnostics: View storage, connection speed, and
battery levels for your device.
Learn: View Articles about your device to help
you get the most out of it.
Community: View community boards where you
can ask questions and give answers to other
Samsung users.
Get help: View quick links to call, video, and
community support for your device.

Apps
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Samsung Health

For more information on proper wear and use, visit
samsung.com/us/heartratesensor.

™

Use Samsung Health to plan, track, and manage
your health goals and activities, including exercise,
sleep, and meals. For more information, visit
samsung.com/us/support/owners/app/samsung-health.

To access Samsung Health:
1. From Apps, tap Samsung folder >

Health, and read and accept the terms and
conditions.

Caution: The information gathered from this device,
Samsung Health, or related software is not intended
for use in the diagnosis of disease or other
conditions, or in the cure, mitigation, treatment or
prevention of disease.

2. Set up your health profile and goals.

The accuracy of the information and data provided by
this device and its related software, including heart
rate readings, may be affected by factors such as
environmental conditions, skin condition, specific
activity performed while using/wearing the device,
settings of the device, user configuration/
user-provided information, placement of the sensor
on the body, and other end-user interactions.

Apps
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Before you start exercising

l

Although the Samsung Health application is a great
companion to your exercise routine, it is always best
to make sure you consult with your physician before
beginning any exercise regimen. While moderate
physical activity, such as brisk walking, is safe for
most people, health experts suggest that you talk
with your doctor before you start an exercise
program, particularly if you have any of the following
conditions:
l

l

l

l

l

Heart disease; asthma or lung disease; diabetes,
or liver or kidney disease; arthritis.

Pain or discomfort in your chest, neck, jaw, or
arms during physical activity;
Dizziness or loss of consciousness;

Apps

Ankle swelling, especially at night;
A heart murmur or a rapid or pronounced
heartbeat;
Muscle pain when walking upstairs or up a hill
that goes away when you rest.

It is recommended that before engaging in an
exercise routine, you consult with your doctor or
medical practitioner. If you are unsure of your health
status, have several health problems, or are
pregnant, you should speak with your doctor before
starting a new exercise program.

Before beginning your exercise regimen check with
your doctor if you have symptoms suggestive of
heart, lung, or other serious disease, such as:
l

Shortness of breath with mild exertion or at rest,
or when lying down or going to bed;
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Samsung Notes

Edit notes
Make edits to notes you create.

Use Samsung Notes to write and save notes. For
more information, visit samsung.com/us/support/
owners/app/samsung-notes.
1. From Apps, tap Samsung folder >

1. From Apps, tap Samsung folder >

Samsung

2. Tap a note to view it.

Notes.
2. Tap

Samsung

Notes.

3. Tap Edit to make changes.
Create and type a note. Available

4. Tap Save.

options include:
l

Text: Use the keyboard to type text.

l

Pen: Use your finger to write text.

l

Brush: Create a drawing.

Browse notes
Browse notes you create.
u

From Apps, tap Samsung folder >

Samsung

Notes.
l

Attach: Insert an image or voice file into
the note.

l

More options > Turn on/off Rich text: Use
enhanced text formatting.

3. Tap Save when finished.
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l

Browse note entries by swiping up or down.

l

To search for a note, tap

Search.

Notes options
You can edit, share, or manage notes.
1. From Apps, tap Samsung folder >

Samsung

Notes.
2. Tap

More options for the following options:

• Edit: Select notes to share, delete, or move.
• Sort by: Change the way notes are
organized.
• List/Grid view: Switch between List view
and Grid view.
• Trash: View deleted notes.
• Settings: View settings for the Samsung
Notes app.

Apps

98

Secure Folder

Add apps to the Secure Folder
Add apps to the Secure folder to add an extra level
of security.

Secure folder is a private encrypted space on the
device that can store your private data, files, and
apps.
1. From Apps, tap Samsung folder >

1. From Apps, tap Samsung folder >

Secure

Folder.

Secure

Folder.

2. Tap Add apps and tap the apps you want to add
to the Secure folder.

2. Follow the prompts to create a secure lock for
your folder.

3. Tap Add.
• To remove apps from the Secure folder, tap
Edit apps, select the apps, and tap
Uninstall/Disable.

Apps
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Add files to the Secure Folder

Lock the Secure Folder

Add files to the Secure folder to add an extra level of
security.

Prevent unauthorized access to the Secure folder by
locking it.

1. From Apps, tap Samsung folder >

Secure

1. From Apps, tap Samsung folder >

Folder.
2. Tap Add files and tap the location of your files.

2. Tap Lock to close the Secure folder app and
lock it.

3. Tap the file you want to add, and tap Done.
• Secured files are accessed through the
My Files app.

Apps
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Customize Secure Folder

Secure Folder settings

For added security, you can change the app image
and name for Secure folder.

Customize your Secure folder settings.

1. From Apps, tap Samsung folder >

1. From Apps, tap Samsung folder >

Secure

Folder.
2. Tap

2. Tap

More options > Customize icon.

More options > Settings and tap an option

to customize.

• To change the app name, tap under Enter
app name and type a new name, and tap
Apply.
• To change the app icon, tap an icon, and tap
Apply.

Apps
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SmartThings
Control your devices by monitoring them in one
place. Check the status of your devices by looking at
the dashboard.
Note: Non-Samsung connected device errors or
defects are not covered by the Samsung warranty;
contact the non-Samsung device manufacturer for
support.
1. From Apps, tap Samsung folder >

SmartThings,

and sign in with your Samsung account.
2. Follow the prompts to begin using SmartThings.

Apps
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Google apps

Duo

Enjoy these apps from Google. Certain apps require a
Google Account. Visit google.com to learn more.

Make one-to-one video calls.
Visit support.google.com/duo to learn more.

Chrome

Gmail

™

Browse the Internet with Chrome and
bring your open tabs, bookmarks, and
address bar data from your computer to
your mobile device.

Send and receive email with Google’s webbased email service.
Visit support.google.com/mail to learn more.

Visit support.google.com/chrome to learn
more.

Google
Find online content with tools that learn
what interests you. Turn on your
personalized feed to receive customized
content.

Drive
Open, view, rename, and share files saved
™
to your Google Drive cloud account.
Visit support.google.com/drive to learn
more.
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Maps

Play Movies & TV

Get directions and other location-based
information. You must enable location
services to use Google Maps. For more
information, see Location on page 120.

Watch movies and TV shows purchased
from Google Play. You can also view videos
saved on your device.
Visit play.google.com/store/movies to learn
more.

Visit support.google.com/maps to learn
more.

Play Music

Photos

Play music and audio files on your device.

Store and back up your photos and videos
automatically to your Google Account with
™
Google Photos .

Visit support.google.com/music to learn
more.

Play Store

Visit support.google.com/photos to learn
more.

Find new apps, movies and TV shows,
music, books, magazines, and games in the
™
Google Play store.
Visit support.google.com/play to learn more.
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YouTube
™

Watch and upload YouTube videos right
from your device.
Visit support.google.com/youtube to learn
more.

Apps

105

Settings
Access Settings

107

Connections

108

Sounds and vibration

124

Notifications

129

Display

130

Device maintenance

133

Lock screen and security

146

Accounts

155

Accessibility

158

Other settings

163

Access Settings

Search for Settings

There are a couple of ways to access your device
settings.

If you are not sure exactly where to find a certain
setting, you can use the Search feature.

u

1. From

From a Home screen, swipe up to access
Apps, and then tap

Settings.

Drag down from the Status bar to display the

Settings

Search.

2. Enter a word or words in the Search field. As
you type, settings that match display on the
screen.

– or –

Notification panel, and then tap

Settings, tap

3. Tap an entry to go to that setting.

Settings.
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Connections
Manage connections between your device and a
variety of networks and other devices.

Manually connect to a Wi-Fi network
Connect your device to a Wi-Fi network that is
hidden.
1. From

Wi-Fi
Connect your device to a Wi-Fi network.
1. From

Settings, tap Connections > Wi-Fi, and

then tap On/Off to turn on Wi-Fi.
2. Tap

Settings, tap Connections > Wi-Fi, and

Add network at the bottom of the list.

3. Enter information about the Wi-Fi network:

then tap On/Off to turn on Wi-Fi.

• Network name: Enter the network name.

• When Wi-Fi is turned on, your device
automatically scans for available networks
and displays them.

• Security: Select a security option and enter
your password.
• Auto reconnect: Connect to this network
automatically.

2. Tap the network you want to connect to.
• When you select an open network, you are
automatically connected to the network.
Otherwise, enter a password to connect.

• Show advanced options: Add advanced
options, such as IP settings and Proxy
settings.
4. Tap Connect.
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Wi-Fi preferences

• Hotspot 2.0: Connect automatically to Wi-Fi
access points that support Hotspot 2.0.

Customize advanced Wi-Fi services.
1. From

• WPS push button: Connect to a Wi-Fi network
by pressing the WPS button on a router.

Settings, tap Connections > Wi-Fi, and

then tap On/Off to turn on Wi-Fi.

• WPS PIN entry: Connect to a Wi-Fi network
by entering your WPS PIN.

2. Tap Advanced.
• Switch to mobile data: Connect automatically
to a mobile network connection when the
Wi-Fi connection is unstable. When the Wi-Fi
signal is strong, it switches back to Wi-Fi.

• Keep Wi-Fi on during sleep: Specify whether
to disconnect from Wi-Fi when the device is
asleep.

• Turn on Wi-Fi automatically: Enable Wi-Fi in
frequently used locations.

• Install network certificates: Install
authentication certificates.

• Network notification: Receive notifications
when open networks in range are detected.

• MAC address: View your device’s MAC
address, which is required when connecting
to some secured networks (not configurable).

• Manage networks: View your saved Wi-Fi
networks.

• IP address: View your device’s IP address
(not configurable).

• Wi-Fi control history: View devices that have
turned your Wi-Fi on or off.
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Wi-Fi Direct

Share files with Wi-Fi Direct

Wi-Fi Direct uses Wi-Fi capability to share data
between devices. A Wi-Fi network connection is not
required.

Share files with another device using Wi-Fi Direct.

1. From

1. From an app, tap
– or –

Settings, tap Connections > Wi-Fi, and

Tap

then tap On/Off to turn on Wi-Fi.

3. Tap a device, and then follow the prompts to
connect.

Receive files with Wi-Fi Direct
When another device attempts to send a file to your
device using Wi-Fi Direct, your device begins
downloading the file.
u

Settings

More options > Share.

2. Tap Wi-Fi Direct and follow the prompts.

2. Tap Wi-Fi Direct.
• Your device scans for discoverable Wi-Fi
Direct devices.

Share.
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To open the file, drag down the Status bar and
tap File received.

Disconnect from Wi-Fi Direct
Disconnect your device from a Wi-Fi Direct device.
1. From

Settings, tap Connections > Wi-Fi >

Wi-Fi Direct.
2. Tap a device to disconnect it.

Bluetooth
Bluetooth allows you to pair your device to another
Bluetooth-enabled device. Once a pairing is created,
the devices continue to recognize their partnership
and exchange information without having to re-enter
a passcode.
1. From

Settings, tap Connections > Bluetooth,

and then tap On/Off to turn on Bluetooth.
• Your device scans for discoverable Bluetooth
devices. To scan again, tap Scan.
2. Tap a device, and follow the prompts to
connect.
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Rename a paired device

Share files with Bluetooth

Rename a paired device to make it easier to
recognize.

Use Bluetooth to transfer information to a paired
device.

1. From

Settings, tap Connections > Bluetooth,

1. From an app, tap

and then tap On/Off to turn on Bluetooth.
2. Tap

Share.

– or –

Settings next to the previously paired

Tap

More options > Share.

device, and then tap Rename.
2. Tap Bluetooth and follow the prompts.

3. Enter a new name, and tap Rename.

Receive files with Bluetooth
When another device attempts to send a file to your
device using Bluetooth, you will see a request to
accept the file.
1. Tap Accept.
2. To open the file, drag down the Status bar and
tap File received.
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Unpair from a Bluetooth device
When you unpair from a Bluetooth device, the two
devices no longer recognize each other. To connect
again, you have to pair the devices.

Phone visibility
Allow other devices to find your mobile device and
transfer files.
u

1. From

Settings, tap Connections > Bluetooth,

and then tap On/Off to turn on Bluetooth.
2. Tap

Settings next to the paired device, and

then tap Unpair to delete the paired device.

Settings

From

Settings, tap Connections > Phone

visibility, and then tap On/Off.
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Data usage
View your current mobile and Wi-Fi data usage.
u

From

Monitor mobile data
Enable mobile data to access the Internet through
your mobile network.

Settings, tap Connections > Data usage.
u

From

Enable Data saver
Prevent selected apps from sending or receiving data
in the background.

l

l

1. From

Settings, tap Connections > Data usage

> Data saver.
2. Tap On/Off to turn Data saver on.

l

• To allow some apps to have unrestricted
data usage, tap Allow app while Data saver
on, and tap On/Off next to each app to
specify restrictions.

Settings

Settings, tap Connections > Data usage.

The following options are available:

l
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Mobile data: Enable mobile data services.
Alert me about data usage: Enable alerts for
when your mobile data usage reaches the
amount you chose.
Mobile data usage: Monitor mobile data usage
by app.
Billing cycle and data warning: Set the day of
the month to start the bill cycle for your
device.

Monitor Wi-Fi data
View your Wi-Fi data usage and set restrictions for
Wi-Fi networks.
u

From

Airplane mode
Airplane mode disconnects your device from all
networks and turns off connectivity features.

Settings, tap Connections > Data usage.

1. From

The following options are available:
l

l

Wi-Fi data usage: View data usage over Wi-Fi
connections.
Restrict networks: Select networks to prevent
apps that are running in the background from
using them.

Settings, tap Connections > Airplane

mode.
2. Tap On/Off to enable this feature.

NFC and payment
NFC (Near Field Communication) allows data
exchange when you touch your device with another
compatible device.
1. From

Settings, tap Connections > NFC and

payment.
2. Tap On/Off to enable this feature.
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Android Beam

Tap and pay

Share content to another NFC-capable device by
touching the backs of the devices.

Use an NFC payment application to make payments
by touching your device to a compatible credit card
reader.

1. From

Settings, tap Connections > NFC and

1. From

payment, and then tap On/Off to enable NFC.
2. Tap Android Beam, and then tap On/Off to
enable this feature.

2. Tap Tap and pay, and tap an app to set it as the
default payment method.

Share data with Android Beam

• To specify when to use the default app, tap
If open app supports Tap and pay.

Use Android Beam to transfer information to another
NFC-capable device.
1. From an app, tap

Share.

– or –
Tap

More options > Share.

2. Tap Android Beam and follow the prompts.

Settings

Settings, tap Connections > NFC and

payment, and then tap On/Off to enable NFC.
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Mobile hotspot
Activate Mobile hotspot to allow other devices to use
your device’s Internet connection.
1. From

Change the mobile hotspot password
Change your Mobile Hotspot password.
1. From

Settings, tap Mobile hotspot and

tethering > Mobile hotspot.

2. Tap the password and enter a new password.

2. Tap On/Off to turn on Mobile hotspot.

3. Tap Save.

3. Activate Wi-Fi on the target device.
4. Scan for Wi-Fi hotspots and select your device’s
Mobile hotspot.
5. Enter your device’s Mobile hotspot password on
the target device.

Settings

Settings, tap Mobile hotspot and

tethering > Mobile hotspot.
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Allowed devices list

Configure mobile hotspot settings

Control which devices can connect to your Mobile
hotspot.

Manage your security and connecting settings.

1. From

1. From

Settings, tap Mobile hotspot and

tethering > Mobile hotspot.
2. Tap

Settings, tap Mobile hotspot and

tethering > Mobile hotspot.
2. Tap

More options > Allowed devices, and then

More options > Configure mobile hotspot

for the following settings:

tap Add to enter the other device’s Device name
and MAC address.

• Network name: View and change the name
of your Mobile hotspot.

3. Tap Add to add the device.

• Hide my device: Prevent your Mobile hotspot
from being discoverable by other devices.

• To restrict connections to your Allowed
devices list, tap Allowed devices only.

• Security: Choose the security level for your
Mobile hotspot.
• Password: If you choose a security level that
uses a password, you can view or change it.
• Show advanced options: Configure additional
Mobile hotspot settings.
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Timeout settings
Automatically turn off Mobile hotspot if there are no
connected devices.
1. From

Tethering
You can use tethering to share your device’s Internet
connection with a computer.

Settings, tap Mobile hotspot and

1. From

tethering > Mobile hotspot.
2. Tap

Settings, tap Mobile hotspot and

tethering.

More options > Timeout settings, and then

2. Tap an option:

select an interval.

• Tap Bluetooth tethering to share your
device’s Internet connection using Bluetooth.
• Connect the computer to the device using a
USB cable, and then tap USB tethering.

Settings
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Mobile networks

Location

Control your device’s access to networks and mobile
data service.

Some apps may require one or more location services
be turned on for full functionality.

u

From

Settings, tap Connections > Mobile

1. From

networks.
l

Settings, tap Connections > Location.

2. Tap On/Off to turn on Location services.

Roaming: Enable or disable data while
roaming on other mobile networks.

3. Tap Locating method to select how your
location is determined:

l

Network mode: Change the network mode.

l

Access Point Names: Choose or add APNs.

• High accuracy: Uses GPS, Wi-Fi, and mobile
networks.

Network operators: Choose available and
preferred networks.

• Battery saving: Uses Wi-Fi and mobile
networks (no GPS).

l

• Phone only: Uses GPS only.

Settings
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4. Tap Improve accuracy to use other connections
for determining your location:
• Wi-Fi scanning: Allow apps and services to
scan for Wi-Fi networks automatically, even
when Wi-Fi is turned off.
• Bluetooth scanning: Allow apps to scan for
and connect to nearby devices automatically
through Bluetooth, even when Bluetooth is
turned off.

Recent location requests
Apps that have requested your location are listed
under Recent location requests.
1. From

Settings, tap Connections > Location.

2. Tap On/Off to turn on Location services.
3. Tap an entry under Recent location requests to
view the app’s settings.

Location services
Location services store and use your device’s most
recent location data. Google apps can use this data
to improve your search results based on places that
you have visited.
1. From

Settings, tap Connections > Location.

2. Tap an entry under Location services to use as a
location service.

Settings
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Nearby device scanning

Connect to a printer

Scan for nearby devices to connect to and set them
up easily. You receive a notification when there are
available devices to connect to.

Connect your device to a printer on the same Wi-Fi
network.

1. From

1. From

Settings, tap Connections > More

Settings, tap Connections > More

connection settings > Printing.

connection settings > Nearby device scanning.

2. Tap

2. Tap On/Off to enable the feature.

Add service and follow the prompts to

add a print service.
3. Tap the print service, and then tap
options > Add printer.

Settings
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More

Virtual Private Networks
Set up and manage your Virtual Private Networks
(VPNs). You must set a secured screen lock before
setting up a VPN. For more information, see Set a
secure screen lock on page 146.
1. From

Manage a VPN
Use the VPN settings menu to edit or delete a VPN
connection.
1. Tap

Settings > Connections > More

connection settings > VPN.

Settings, tap Connections > More

2. Tap

connection settings > VPN.

Settings next to a VPN.

3. Edit the VPN and tap Save.

2. Tap Add VPN and follow the prompts to set up
your VPN.

– or –
Tap Delete to delete the VPN.

Settings
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Connect to a VPN
Once you have set up a VPN connection, connecting
to and disconnecting from a VPN is easy.
1. From

Configure the sounds and vibrations used to indicate
notifications, screen touches, and other interactions.

Settings, tap Connections > More

connection settings > VPN.
2. Tap a VPN, enter your log in information, and
tap Connect.
l

Sounds and vibration

To disconnect, tap the VPN, and then tap
Disconnect.

Sound mode
Switch between sound modes, while preserving the
individual sound settings you have made.
u

From

Settings, tap Sounds and vibration >

Sound mode, and then choose a mode:
l

l

l

Sound: Use the sounds, vibrations, and volume
levels you have chosen in Sound settings for
notifications and alerts.
Vibrate: Use vibration only for notifications
and alerts.
Mute: Set your device to make no sounds.
– Temporary mute: Set a time limit for
muting the device.

Settings
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Easy mute
Mute sounds and videos by covering the screen or
turning over the device.
u

From

Settings, tap Advanced features > Easy

Volume
Set the volume level for call ringtones, notifications,
and other audio.
u

mute, and tap On/Off to enable.

From

Settings, tap Sounds and vibration >

Volume, and drag the sliders.

Vibrations

Note: You can also use the Volume key to adjust

Configure your device’s vibrations.

the volume. Tap

1. From

Settings, tap Sounds and vibration.

2. Tap options to customize:
• Vibrate while ringing: Set your device to
vibrate in addition to ringing when you
receive a call.

Use Volume keys for media
Set the default of the Volume key to control the
media volume.
1. From

• Vibration pattern: Choose from preset
vibration patterns.

Settings

More to customize all volume

options.

Settings, tap Sounds and vibration.

2. Tap Use Volume keys for media to enable this
feature.
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Media volume limiter
Limit the maximum output of the device’s volume
while using headphones or Bluetooth speakers
(not included).

Ringtone
Choose from preset ringtones or add your own.
1. From

Settings, tap Sounds and vibration >

1. From

2. Tap a ringtone to hear a preview and select it.

Volume.
2. Tap

– or –

More options > Media volume limiter.

Tap Add to use an audio file as a ringtone.

3. Tap On/Off to enable this feature.
l

l

To set the maximum output volume, drag
the Custom volume limit slider.
To require a PIN to make changes to the
volume setting, tap Set volume limit PIN.

Settings, tap Sounds and vibration >

Ringtone.

Notification sounds
Customize notification sounds for certain apps or
choose a default for all notifications.
u

From

Settings, tap Sounds and vibration >

Notification sounds and tap a sound to choose it.
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Do not disturb

System sounds

Set your device to mute all or some notifications and
sounds during specific time periods.

Set various other system sound options.

u

From

u

Settings, tap Sounds and vibration >

Do not disturb and configure the following:
l

l

l

l

l

From

l

Turn on now: Enable this option.
Turn on as scheduled: Configure Days,
Start time, and End time to set up a do not
disturb schedule.

l

l

Allow exceptions: Customize which
notifications are allowed while your device is
in Do not disturb mode.

l

App rules: Manage rules set by apps.
Hide visual notifications: Select options for
preventing visual notifications for apps
silenced by Do not disturb.

Settings

Settings, tap Sounds and vibration, and

tap to enable each option:
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Touch sounds: Play tones when you touch or
tap the screen to make selections.
Screen lock sounds: Play a sound when you
unlock the screen.
Emergency tone: Set the emergency tone to
alert, vibrate, or silent.
Charging sound: Play a sound when a charger
is connected.

Key-tap feedback

Sound quality and effects

Play tones when keys are tapped.

Choose from advanced sound options to customize
your audio experience.

u

From

Settings, tap Sounds and vibration, and

then tap to enable each option:
l

l

u

From

Dialing keypad tones: Play a tone when the
dialing keypad is tapped.

l

Keyboard sound: Play a sound when the
Samsung keyboard is tapped.

l

l

l

l

l

Settings

Settings, tap Sounds and vibration >

Sound quality and effects. The following options
are available:
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Dolby Atmos: Transform your experience with
audio that surrounds you.
Equalizer: Choose an audio preset that is
customized to different genres of music.
Advanced/Basic: Manually adjust various
sound qualities.
Tube Amp Pro: Simulate the soft timbre of a
tube amplifier.
Concert hall: Simulate the reverb of a
concert hall.
Adapt Sound: Customize your sound settings.

Separate app sound

Notifications

You can choose to have an app play sound on a
speaker or headphones separate from the rest of the
sounds on your device.

Select which apps you want to receive alerts from.
Alerts include notifications, sounds, and vibrations.

1. From

Settings, tap Sounds and vibration >

Separate app sound.
2. Tap On/Off to enable Separate app sound, and
then set the following options:

Manage notifications
Allow or block notifications from apps and services.
u

From
l

• App: Choose an app to play its sound on a
separate audio device.
l

• Audio device: Choose the audio device that
you want the app’s sound to be played on.
l

l

Settings
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Settings, tap Notifications.

To customize App icon badges, tap App icon
badges.
To enable notifications, tap All apps, or tap
On/Off next to an app.
To configure additional notification settings,
tap Advanced.
To customize individual notification settings,
tap an app or service.

Smart alert

Display

Set the device to vibrate when you pick it up to notify
you about missed calls and messages.

Configure your display’s brightness, screen timeout
delay, and other settings.

u

From

Settings, tap Advanced features >

Smart alert, and tap On/Off to enable.

Screen off settings
Customize when the screen turns off.
1. From

Settings, tap Display.

2. Tap an option to customize:
• Screen timeout: Turn the screen off after a
set amount of time.
• Block accidental touches: You can prevent
the screen from turning on while the device
is in a dark place, such as a pocket or a bag.
• Screen saver: Display colors or images after
the screen has turned off or while charging.

Settings
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Screen brightness

Blue light filter

Adjust the screen brightness to suit your
surroundings or personal preference. You may also
want to adjust screen brightness to conserve battery
power.

Use the Blue light filter at night to help you sleep
better. You can set a schedule to automatically turn
this feature on and off.

1. From

u

Settings, tap Display.

2. Customize options under Brightness:

l

• Drag the Brightness slider to set a custom
brightness level.

l

• Tap Auto brightness to automatically adjust
the screen brightness based on the lighting
conditions.

l

– Reset usage patterns: Clear your
brightness adjustment history. Your phone
will begin learning your preferences again
after the reset.

Settings

From

Settings, tap Display > Blue light filter,

and then choose one of the following options:
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Drag the Opacity slider to set the opacity of
the filter.
Tap Turn on now to enable this feature.
Tap Turn on as scheduled to set a schedule for
when Blue light filter should be enabled. You
can choose Sunset to sunrise or Custom
schedule.

Font and screen zoom

Screen quality

You can set the screen zoom level and the font size
and style.

Customize the screen mode to match your viewing
preferences.

1. From

Settings, tap Display > Font and screen

u

zoom for the following options:

Settings, tap Display to configure an

option:

• Drag the Screen zoom slider to adjust the
zoom level.
• Drag the Font size slider to adjust the size
of text.
• Tap a font to select it, or tap

From

Download

fonts to find new fonts from Galaxy Apps.
2. Tap to set the screen zoom and font.

l

Tap Screen mode and choose Adaptive display
or a specific type of screen mode based on
what you are viewing.

Full screen apps
Choose which apps you want to use in the full screen
aspect ratio.
u

From

Settings, tap Display > Full screen apps

and tap apps to enable this feature.

Settings
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One-handed mode

Device maintenance

Change the screen layout to accommodate operating
your device with one hand.

View the status of your device’s battery, storage, and
memory. You can also automatically optimize your
device’s system resources.

1. From

Settings, tap Advanced features >

One-handed mode.
2. Tap On/Off to enable the following:
• Gesture: Swipe up diagonally from either
bottom corner to reduce the display size.

Quick optimization
The quick optimization feature improves device
performance through the following actions:
l

• Button: three times in quick succession to
reduce the display size.
l

l

Identifying apps that use excessive battery power
and clearing unneeded items from memory.
Deleting unnecessary files and closing apps
running in the background.
Scanning for malware.

To use the quick optimization feature:
1. From

Settings, tap Device maintenance.

2. Tap Optimize now.

Settings
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Battery

Storage

View how battery power is used for device activities.

View the device memory and usage. Mount, unmount,
or format an optional memory card (not included).

u

From

Settings, tap Device maintenance >

Battery for options:
l

l

l

l

l

l

u

Battery usage: View power usage by item.
Power saving mode: Select a power mode to
extend battery life.
App power monitor: View power usage by app.
Unmonitored apps: Select apps to exclude
from being put to sleep by the App power
monitor.
Always sleeping apps: Select apps to put to
sleep immediately when not being used.

l

Settings, tap Device maintenance >

To increase available memory, tap Clean now.

Memory card (SD card)
Once an optional memory card (not included) has
been installed in your device, the card memory is
displayed in the Storage setting.
For more information, see Install a SIM card and
memory card on page 5.

More options > Advanced settings: Configure
advanced battery settings and notifications.

Settings

From
Storage.
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Mount a memory card

Remove a memory card

When you install an optional memory card, it is
automatically mounted (connected to the device) and
prepared for use. However, should you unmount the
card without removing it from the device, you need to
mount it before it can be accessed.

Warning: To prevent damage to information stored
on the memory card, unmount the card before
removing it from the device.
1. From

Settings, tap Device maintenance >

1. From

2. Tap

Storage.
2. Tap

More options > Storage settings.

3. Under Portable storage, tap your SD card, and
then tap Unmount.

More options > Storage settings.

3. Under Portable storage, tap your SD card, and
then tap Mount.

Settings

Settings, tap Device maintenance >

Storage.

4. Remove your memory card from the device.
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Format a memory card
Warning: When formatting an SD card, you should
back up your music and photo files that are stored on
the card because formatting the SD card deletes all
the stored data.

Memory
Check the amount of available memory. You can
close background apps and reduce the amount of
memory you are using to speed up your device.
1. From

Settings, tap Device maintenance >

1. From

Settings, tap Device maintenance >

Memory.

Storage.
• The used and available memory are shown.
2. Tap

More options > Storage settings.

2. To free up as much memory as possible, tap
Clean now and follow the prompts.

3. Under Portable storage, tap your SD card, tap
Format, and then follow the prompts.

Settings

• The selected apps and services in the list will
be closed.
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Language and input
Configure your device’s language and input settings.

Change the device language

Default keyboard
You can select a default keyboard for your device’s
menus and keyboards. Additional keyboards can be
downloaded from the Google Play store.

You can add languages to your list and organize
them according to preference. If an app does not
support your default language, then it will move to
the next supported language in your list.
1. From

1. From

2. Tap Default keyboard, and select a keyboard.

Settings, tap General management >

Language and input > Language.
2. Tap

Add language, and select a language

from the list.
3. Tap Set as default to change the device
language.
• To switch to another language on the list,
drag

Move next to the desired language to

the top of the list, and then tap Done.

Settings

Settings, tap General management >

Language and input.
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Google Voice typing

• Offline speech recognition: Download and
install speech recognition engines, allowing
you to use voice input while not connected to
the network.

Speak rather than type your text entries using
Google voice typing.
1. From

Settings, tap General management >

• Block offensive words: Hide search results
that contain offensive words.

Language and input.
2. Tap On-screen keyboard > Google voice typing.

• Bluetooth headset: Records audio through a
Bluetooth headset, if available.

• Languages: Select languages for Google
voice typing.
• Voice Match: Train Google Assistant to
recognize your voice when you say
"Ok Google".

Manage on-screen keyboards
Enable or disable on-screen keyboards.
1. From

• Hands-free: Allow requests with the device
locked.

Language and input.
2. Tap On-screen keyboard > Manage keyboards.

• Speech output: Select options for spoken
feedback.

Settings

Settings, tap General management >

3. Tap each keyboard to enable or disable.
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Physical keyboards

Show keyboard button

Customize options when you have a physical
keyboard connected to your device (sold separately).

Show a button on the Navigation bar to quickly
switch between keyboards.

1. From

Settings, tap General management >

1. From

Language and input.
2. Tap Physical keyboard, and then choose an
option:
• Show on-screen keyboard: Show the
on-screen keyboard while a physical
keyboard is also being used.

Settings, tap General management >

Language and input.
2. Tap Show keyboard button to enable this
feature.

Autofill service
Save time entering information using autofill
services.

• Keyboard shortcuts: Show explanations of
the keyboard shortcuts on the screen.

1. From

Settings, tap General Management >

Language and input.
2. Tap Autofill service and select your preferred
service.

Settings
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Text-to-speech options

Pointer speed

Configure your Text-to-Speech (TTS) options. TTS is
used for various accessibility features, such as Voice
Assistant.

Configure pointer speed for an optional mouse or
trackpad (not included).

u

From

1. From

Settings, tap General management >

Language and input > Text-to-speech for options:
l

l

l

l

l

l

2. Under Pointer speed, drag the slider to the right
to go faster or to the left to go slower.

Preferred engine: Choose either the
Samsung or Google Text-to-speech engine.
Tap

Settings for options.

Language: Select a default language.
Speech rate: Set the speed at which the text is
spoken.
Pitch: Set the pitch of the speech.
Play: Tap to play a short demonstration of
speech synthesis.
Reset: Reset the speech rate and pitch.

Settings

Settings, tap General management >

Language and input.
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Date and time
By default, your device receives date and time
information from the wireless network. Outside of
network coverage, you can set the date and time
manually.
u

From

Report diagnostic
information
This feature sends diagnostic information about your
device when you are having technical problems.
1. From

Settings, tap General management >

Report diagnostic information.

Date and time. The following options are
available:
l

2. Read and accept the consent information to
enable this feature.

Automatic date and time: Receive date and
time updates from your wireless network.
When Automatic date and time is disabled, the
following options are available:
– Set date: Enter the current date.
– Set time: Enter the current time.
– Select time zone: Choose a new time zone.

l

Use 24-hour format: Set the format for
displaying time.

Settings

Settings, tap General management >
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Reset

Reset network settings

Reset device and network settings. You can also
reset your device to its factory defaults.

You can reset Wi-Fi, mobile data, and Bluetooth
settings with Reset network settings.
1. From

Reset settings
You can reset your device to its factory default
settings, which resets everything except the security,
language, and account settings. Personal data is not
affected.
1. From

2. Tap Reset settings, and confirm when
prompted.

Settings, tap General management >

Reset > Reset settings.
2. Tap Reset settings, and confirm when
prompted.

Settings

Settings, tap General management >

Reset > Reset network settings.
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Factory data reset
You can reset your device to factory defaults, erasing
all data from your device.

Warning: If you reset your Google Account password,
it can take 24 hours for the password reset to sync
with all devices registered to the account.

This action permanently erases ALL data from the
device, including Google or other account settings,
system and application data and settings,
downloaded applications, as well as your music,
photos, videos, and other files. Any data stored on an
external SD card is not affected.

Before resetting your device:

Note: When you sign in to a Google Account on your
device, Factory Reset Protection is activated. This
protects your device in the event it is lost or stolen.

To reset your device:

1. Verify that the information you want to keep
has transferred to your storage area.
2. Log in to your Google Account and confirm your
user name and password.

1. From

If you reset your device to factory default settings
with the Factory Reset Protection (FRP) feature
activated, you must enter the user name and
password for a registered Google Account to regain
access to the device. You will not be able to access
the device without the correct credentials.

Settings

Settings, tap General management >

Reset > Factory data reset.
2. Tap Reset and follow the prompts to perform
the reset.
3. When the device restarts, follow the prompts to
set up your device.
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Factory reset protection

Enable factory reset protection

When you sign in to a Google Account on your device,
Factory Reset Protection is activated. Factory Reset
Protection (FRP) prevents other people from using
your device if it is reset to factory settings without
your permission. For example, if your device is lost or
stolen and a factory data reset is performed, only
someone with your Google Account username and
password can use the device.

Adding a Google Account to your device
automatically activates the FRP security feature.
Disable factory reset protection
To disable FRP, remove all Google Accounts from the
device.
1. From

You will not be able to access the device after a
factory data reset if you do not have your Google
Account username and password.

2. Tap Remove account.

Caution: Before shipping your device back to
Samsung or taking it to your nearest Samsungauthorized service center, you should remove your
Google Account before resetting the device back to
factory settings. For more information, visit
samsung.com/us/support/frp.

Settings

Settings, tap Cloud and accounts >

Accounts > [Google account].
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Auto restart

System updates

Optimize your device by restarting it automatically at
set times. Any unsaved data will be lost when the
device restarts.

Check for and install available software updates for
your device.

1. From

u

Settings, tap General management >

From

Reset > Auto restart.

l

2. Tap On/Off to activate Auto restart, and then
set the following parameters:

l

• Time: Set the time of day to restart your
device.
• Day: Select the day of the week to
automatically restart your device.

l

l

Settings

Settings, tap System updates for the

following options:
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Download updates manually: Check for
software updates.
Download updates automatically: Download
software updates automatically when
connected to a Wi-Fi network.
Last update information: View information
about the last software update.
Update PRL: Download and install the
Preferred Roaming List update.

l

l

Update Profile: Automatically update your user
profile information.
UICC unlock: Enable the SIM slot to use
another carrier’s SIM card. Contact your
service provider for assistance.

Lock screen and
security
Secure your device and protect your data with Lock
screen and security settings.

Screen lock types
The various Screen lock types offer high, medium, or
no security. Choose from the following: Swipe,
Pattern, PIN, Password, and None.

Set a secure screen lock
It is recommended that you secure your device using
a secure screen lock (Pattern, PIN, or Password).
1. From

Settings, tap Lock screen > Screen lock

type and tap a secure screen lock (Pattern, PIN,
or Password).

Settings
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2. Tap On/Off to enable showing notifications on
the lock screen. The following options are
available:
• Hide content: Enable to hide the content of
notifications.
• Notification icons only: Enable to hide
notification details and show only the icon.

l

Clock and information
Configure features for the Lock screen.
u

• Transparency: Adjust the transparency of
notifications.

From
l

• Auto-reverse text color: Reverse the color of
notification text automatically based on the
background color.

l

3. Tap Done when finished.

l

4. Configure the following screen lock options:
l

Settings

Secure lock settings: Customize your secure
lock settings. A secure screen lock is
required for this feature.

Smart Lock: Unlock your device
automatically when trusted locations or
other devices have been detected. A secure
screen lock is required for this feature.

l
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Settings, tap Lock screen for options:

Clock style: Set the type and color of the clock
on the Lock screen.
Roaming clock: Change to digital clocks
showing both local and home time zones when
roaming.
FaceWidgets: Enable widgets on the Lock
screen to get quick access to useful
information.
Contact information: Show your contact
information, such as your phone number or
email address.

l

l

Notifications: Select which notifications to
display on the Lock screen.

Google Play Protect
Configure app safety checks from Google Play.

App shortcuts: Select which apps to open from
the Lock screen.

1. From

Biometrics
The following biometric lock types are available:
l

l

l

Face recognition: Use facial recognition to unlock
your device. For more information, see Face
recognition on page 28.

Settings, tap Biometrics and security >

Google Play Protect.
2. Tap options to customize security.

Find My Mobile

Fingerprint scanner: Use fingerprint recognition
to unlock the screen. For more information, see
Fingerprint scanner on page 29.

Protect your device from loss or theft allowing your
device to be locked, tracked, and for your data to be
deleted remotely. For more information, visit
samsung.com/us/support/owners/app/find-my-mobile.
You must sign up for a Samsung account and enable
Google location service to use Find My Mobile.

Screen transition effect: Show a transition effect
when you use biometrics to unlock your phone.

To access your device remotely, visit
findmymobile.samsung.com.
1. From

Settings, tap Biometrics and security >

Find My Mobile.

Settings
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2. Enter your Samsung account password or, if you
are not logged in to your Samsung account, tap
Add account and follow the prompts. The
following options are available:
l

l

l

Remote controls: Activate or deactivate
Remote controls, which allows you to access
your device remotely.
Google location service: Activate or
deactivate Google location service. This
service must be on in order to find your
device.

Security update
Check the date of the last security software update.
u

Settings, tap Biometrics and security >

Install unknown apps
Allow selected apps to install unknown third-party
apps.
1. From

Settings, tap Biometrics and security >

Install unknown apps.

Send last location: Allow your device to send
its last location to the Find My Mobile server
when the battery falls below a certain level.

Settings

From

Security update to see if the latest security
update is installed.

2. Tap an app.
3. Tap Allow from this source to enable apps to be
installed using this app.
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Samsung Pass

Secure Folder

Use Samsung Pass to access your favorite services
with biometric data. For more information, visit
samsung.com/us/support/owners/app/samsung-pass.
You must sign in to your Samsung account to use
Samsung Pass.

Lock your private content and apps to enhance
security. You must sign in to your Samsung account
in order to use Secure Folder. You must also set a
secure lock for your device.

1. From

u

Settings, tap Biometrics and security >

Samsung Pass.
2. Follow the prompts to sign in to your Samsung
account and add your biometric data.

Settings

From

Settings, tap Biometrics and security >

Secure Folder and follow the prompts to secure
content on your device.
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App permission monitor

Secure startup

Get notified when permissions you select are being
used by apps running in the background.

Protect your device by requiring a numeric PIN,
pattern, or password to be entered before it starts
up. You must have a secured screen lock for this
option to be available.

1. From

Settings, tap Biometrics and security >

App permission monitor.
2. Tap On/Off next to the apps you want to be
notified about when they use certain
permissions.

u

From

Settings, tap Biometrics and security >

Secure startup and select an option.

Encrypt SD card
Protect your optional memory (not included) card by
encrypting its data.
1. From

Settings, tap Biometrics and security >

Encrypt SD card.
2. Tap Encrypt SD card and follow the prompts to
encrypt all data on your memory card.

Settings
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View passwords

Security update service

Display password characters briefly as you type
them.

Automatically receive security updates.

u

From

u

Settings, tap Biometrics and security >

From

Settings, tap Biometrics and security >

Other security settings for the following Security
update service options:

Other security settings > Make passwords visible
to enable the feature.

l

Security policy updates: Automatically or
manually check for security policy updates.
– Automatic updates can also be limited to
only when your device is connected to a
Wi-Fi network.

l

Settings
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Send security reports: Use Wi-Fi to send
security reports to Samsung for threat
analysis.

Device administration

Credential storage

Manage your device administrators and application
installation privileges.

Manage your security certificates. You can disable or
remove certificates.

1. From

Settings, tap Biometrics and security >

u

Other security settings > Device admin apps.

From

2. Tap an option to enable it as a device
administrator.

l

l

l

l

l

Settings

Settings, tap Biometrics and security >

Other security settings for the following options:
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Storage type: Select a storage location for
credential contents.
View security certificates: Display certificates
in your device’s ROM and other certificates you
have installed.
User certificates: View user certificates.
Install from device storage: Install a new
certificate from storage.
Clear credentials: Erase the credential
contents from the device and reset the
password.

Knox active protection

l

Protect your device against malicious attacks.
u

From

Settings, tap Biometrics and security >
l

Knox active protection and follow the prompts.

Advanced security
settings

l

Use these options to configure advanced security
settings.
u

From

l

Settings, tap Biometrics and security >

Other security settings for the following
advanced options:
l

Trust agents: Perform selected actions when
trusted devices are connected.
– This option is only displayed when a lock
screen is enabled. For more information,
see Set a secure screen lock on page 146.

Settings
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Pin windows: Pin an app on your device screen,
preventing access to other features of your
device.
Usage data access: View the applications that
can access your device’s usage history.
Notification access: View the applications that
can access notifications you receive on your
device.
Do not disturb permission: View which apps
have permission to change the Do not disturb
settings.

Accounts

Add an account

Set up and manage accounts, including your Google
Account, Samsung account, email, and
social networking accounts.

You can add and manage all your email, social
networking, and picture and video sharing accounts.
1. From

Samsung Cloud

3. Follow the prompts to enter your credentials
and set up the account.
l

Settings, tap Cloud and accounts >

Samsung Cloud.
l

If a Samsung account has not been added,
follow the prompts to add one.

2. Once a Samsung account is configured, you
can view and manage items stored in the
Samsung Cloud.

Settings

Add account.

2. Tap one of the account types.

Keep your data safe by backing up and restoring your
device. You can also sync your data from multiple
devices. For more information, visit
samsung.com/us/support/owners/app/samsung-cloud.
1. From

Settings, tap Cloud and accounts >

Accounts >

155

Tap Auto sync data to enable automatic
updates to your accounts.

Account settings

Remove an account

Each account has its own set of settings. In addition,
you can configure common settings for all accounts
of the same type.

You can remove accounts from your device.
1. From

Account settings and available features vary
between account types and service providers.
Contact your service provider for more information
on your account’s settings.
1. From

2. Tap the account and then tap Remove account.

Settings, tap Cloud and accounts >

Accounts > [Account type].
2. Tap an account to configure that account’s sync
settings.
3. Tap other available options for the account
type.

Settings

Settings, tap Cloud and accounts >

Accounts > [Account type].
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Backup and restore
Configure your device to backup data to your
personal accounts.

Google account
Enable backup of your information to your Google
account.
u

Samsung account
Enable backup of your information to your Samsung
account.
u

From

From

l

Settings, tap Cloud and accounts >

Backup and restore for options:
l
l

Back up data: Configure your Samsung
account to back up your data.
l

l

Restore data: Use your Samsung account to
restore your backup data.

Settings

Settings, tap Cloud and accounts >

Backup and restore for options:
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Back up my data: Enable back up of
application data, Wi-Fi passwords, and other
settings to Google servers.
Backup account: Select a Google Account to
be used as your backup account.
Automatic restore: Enable automatic
restoration of settings from Google servers.

Google settings

Accessibility

Configure your device’s Google settings. Available
options depend on your Google account.

Accessibility services are special features that make
using the device easier for those with certain
physical disabilities.

u

From

Settings, tap Google, and select an

option to customize.

Settings

For more information about Accessibility for
Samsung products, please contact us at
accessibility@sea.samsung.com.
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Vision

l

You can turn on Accessibility features to assist with
visual aspects of the device.
u

From

l

Settings, tap Accessibility > Vision and

tap an option:
l

Voice Assistant: Give spoken feedback to
assist blind and low-vision users.
l

l

Voice Assistant help: View help on using Voice
Assistant.
l

l

Dark screen: Keep the screen turned off at all
times for privacy.
l

l

l

Rapid key input: Release your finger to enter
selection instead of double tapping.
Voice Label: Write voice recordings to NFC
tags to provide information about nearby
objects.

l

l
l

Font and screen zoom: Configure the screen
zoom level and font size and style.

Settings
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High contrast fonts: Adjust the color and
outline of fonts to increase the contrast with
the background.
High contrast keyboard: Adjust the size of the
Samsung keyboard and change its colors to
increase the contrast between the keys and
the background.
Show button shapes: Show buttons with
shaded backgrounds to make them stand out.
Magnifier window: Magnify content shown on
the screen.
Magnification: Use exaggerated gestures such
as triple-tapping, double pinching, and
dragging two fingers across the screen.
Large mouse/touchpad pointer: Enable a large
pointer for a connected mouse or touchpad.
Negative colors: Reverse the display of colors
from white text on a black background to
black text on a white background.

l

l

Color adjustment: Adjust the color of the
screen if you are color blind or have difficulty
reading the display because of the screen
color.
Color lens: Adjust the screen colors if you have
difficulty reading the text.

Hearing
You can turn on Accessibility features to assist with
audio aspects of the device.
u

From

l

l

l

l

l

Settings

Settings, tap Accessibility > Hearing and

tap an option:
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Flash notification: Set the camera light or
screen to blink whenever you receive a
notification.
Mute all sounds: Turn off all notifications and
audio for privacy.
Hearing aids: Improve the sound quality for
use with hearing aids.
Samsung subtitles (CC): Use Samsung subtitles
with multimedia files when available.
Google subtitles (CC): Use Google subtitles
with multimedia files when available.

l

l

Left/right sound balance: Use the slider to set
the left and right balance when using a stereo
device.

l

l

Mono audio: Switch audio from stereo to mono
for use with one earphone.

Dexterity and interaction
You can turn on Accessibility features to assist with
dexterity and interaction aspects of the device.
u

From

Settings, tap Accessibility > Dexterity

and interaction and tap an option:
l

l

l

Universal switch: Control your device with your
customized switches.
Assistant menu: Improve the device
accessibility for users with reduced dexterity.
Touch and hold delay: Select a time interval
for this action.

Settings
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Click after pointer stops: Automatically click
on an item after the pointer stops over it.
Interaction control: Customize interactable or
non-interactable areas, hardkeys, and the
keyboard.

More accessibility settings

l

Customize additional accessibility features for your
device.
u

From

l

Settings, tap Accessibility and tap an

option:
l

l

l

l

l

Text-to-speech: Set your preferred TTS engine
and options. For more information, see
Text-to-speech options on page 140.

Single tap mode: Dismiss or snooze alarms,
calendar events, and timer alerts, and answer
or reject incoming calls with a single tap.

Accessibility services
Additional accessibility apps may be downloaded
from the Google Play store.

Direction lock: Unlock the screen by swiping in
a series of directions.

1. From

Settings, tap Accessibility.

2. Other installed accessibility services may be
listed and configured under Services.

Direct access: Open your accessibility settings
by pressing the Volume up key and the Power
key together.
Accessibility shortcut: Quickly enable
accessibility features using the Volume keys.
Notification reminder: Beep at set intervals to
remind you of any unread notifications.

Settings

Answering and ending calls: Select shortcuts
for answering and ending calls.
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Other settings

Manage game features

Configure features on your device that make it easier
to use.

Automatically arrange all your games in one place.
For more information on Game Launcher, visit
samsung.com/us/support/owners/app/game-launcher.

Help

u

u

From

Settings, tap Help.

l

Automatic unlock
Open the cover to unlock the device. This feature
only works if you're not using a secure screen lock or
if Smart Lock is currently keeping your device
unlocked.
1. From

Settings, tap Advanced features >

Accessories.
2. Tap Automatic unlock to enable the feature.

Settings

From

Settings, tap Advanced features >

Games.

View the user manual on your device.
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Tap On/Off to enable Game Launcher.

Device assistance app

Dual messenger

Device assistance app helps you by gathering
information from the screen currently shown.

Use two separate accounts for the same app.

1. From

1. From

Settings, tap Advanced features >

Device assistance app.

2. Tap On/Off next to supported apps to enable
the feature for each app.

2. Tap an option to customize:
• Device assistance app: Select your default
assistance app.

l

• Analyze on-screen text: Analyze text shown
on the screen to provide related content.
• Analyze on-screen images: Take and analyze
images of the screen.

Settings

Settings, tap Advanced features >

Dual messenger.
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To select which contacts have access to the
secondary messenger app, tap Select
separate contacts for your second apps.

About phone
View information about your device, including current
status, legal information, hardware and software
versions, and more.
1. From

Settings, tap About phone, and then

view your phone number, model number, serial
number, and IMEI information.
2. Tap additional items to view more information
about your device.

Settings
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Getting help
Videos
samsung.com/spsn

Smart Simulator
samsungsimulator.com

Tips
samsung.com/us/support/tips

Samsung Care
samsung.com/us/support

Getting help
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Legal
READ THIS INFORMATION BEFORE USING YOUR
MOBILE DEVICE.
Arbitration Agreement - This Product is subject to a
binding arbitration agreement between you and
SAMSUNG ELECTRONICS AMERICA, INC. (“Samsung”).
You can opt out of the agreement within 30 calendar
days of the first consumer purchase by emailing
optout@sea.samsung.com or calling 1-800-SAMSUNG
(726-7864) and providing the applicable information.
For complete terms and conditions that bind you and
Samsung, refer to the “Arbitration Agreement”
section of the Terms & Conditions, included with the
Product.

Legal

Find legal information online
The full Arbitration Agreement, Standard Limited
Warranty, End User License Agreement (EULA), and
Health & Safety Information for your device are
available online.
Arbitration Agreement, Standard Limited Warranty,
and Health & Safety Information:
Phone:
l

English: samsung.com/us/Legal/Phone-HSGuide

l

Spanish: samsung.com/us/Legal/Phone-HSGuide-SP

Tablet:
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l

English: samsung.com/us/Legal/Tablet-HSGuide

l

Spanish: samsung.com/us/Legal/Tablet-HSGuide-SP

End User License Agreement:
l

l

English: samsung.com/us/Legal/SamsungLegalEULA4
Spanish: samsung.com/us/Legal/SamsungLegalEULA4/#SPANISH

Find legal information on the mobile device
The full Arbitration Agreement, Standard Limited
Warranty, End User License Agreement (EULA) and
Health & Safety Information are also available on the
device, in the Samsung legal section of Settings. The
location depends on the device, and is usually in the
“About device” or “About phone” section, for
example:
l

l

Intellectual property
All Intellectual Property, as defined below, owned by
or which is otherwise the property of Samsung or its
respective suppliers relating to the Product, including
but not limited to, accessories, parts, or software
relating thereto, is proprietary to Samsung and
protected under federal laws, state laws, and
international treaty provisions. Intellectual Property
includes, but is not limited to, inventions (patentable
or unpatentable), patents, trade secrets, copyrights,
software, computer programs, and related
documentation and other works of authorship.

Settings > About phone or About device or
About tablet > Legal information > Samsung legal
Or, use the Search feature to search for “Legal”.

Legal
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You may not infringe or otherwise violate the rights
secured by the Intellectual Property. Moreover, you
agree that you will not (and will not attempt to)
modify, prepare derivative works of, reverse
engineer, decompile, disassemble, or otherwise
attempt to create source code from the software. No
title to or ownership in the Intellectual Property is
transferred to you. All applicable rights of the
Intellectual Property shall remain with Samsung and
its suppliers.

Open source software
Some software components of this product, including
but not limited to ‘PowerTOP’ and ‘e2fsprogs’,
incorporate source code covered under GNU General
Public License (GPL), GNU Lesser General Public
License (LGPL), OpenSSL License, BSD License and
other open source licenses. To obtain the source
code covered under the open source licenses, please
visit: opensource.samsung.com
Legal

Disclaimer of
warranties; exclusion
of liability
The information below explains that a user accepts
this Product as sold, including the hardware and
software components as created and packaged for
sale. If the user changes these parameters through a
unique modification, Samsung will not be held
responsible for damages or issues that result from
these end-user changes.
Except as set forth in the Standard Limited Warranty
that accompanies the Product, the purchaser takes
the product “as is”, and Samsung makes no express
or implied warranty of any kind whatsoever with
respect to the Product, including but not limited to
the:

169

l

merchantability of the Product or its fitness for
any particular purpose or use;

l

design, condition or quality of the Product;

l

performance of the Product;

l

l

workmanship of the Product or the components
contained therein; or
compliance of the Product with the requirements
of any law, rule, specification or contract
pertaining thereto.

Nothing contained in the User Manual shall be
construed to create an express or implied warranty
of any kind whatsoever with respect to the Product.
In addition, Samsung shall not be liable for any
damages of any kind resulting from the purchase or
use of the Product or arising from the breach of the
express warranty, including incidental, special or
consequential damages, or loss of anticipated profits
or benefits.
Legal

Modification of
software
Samsung is not liable for performance issues or
incompatibilities caused by your editing of registry
settings, or your modification of Operating System
(OS) software.
Using custom OS software may cause your device and
applications to work improperly. Your carrier may not
permit users to download certain software, such as
custom OS.

Samsung Knox
Samsung Knox is Samsung’s security platform and is
a mark for a Samsung device tested for security with
enterprise use in mind. Additional licensing fee may
be required. For more information about Knox, please
refer to: samsung.com/us/knox.
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Restricting children’s
access to your mobile
device

©2018 Samsung Electronics America, Inc. Samsung,
Samsung Galaxy, Multi Window, Samsung Health, and
Smart Switch are all trademarks of Samsung
Electronics Co., Ltd.

Your device is not a toy. Do not allow children to play
with it because they could hurt themselves and
others, damage the device, or make calls that
increase your device bill. Keep the device and all its
parts and accessories out of the reach of small
children.

Other marks are the property of their respective
owners.

Samsung Electronics
America, Inc.
Address:
85 Challenger Road
Ridgefield Park
New Jersey 07660
Phone: 1-800-SAMSUNG (726-7864)
Internet: samsung.com
Legal

Manufactured under license from Dolby Laboratories.
Dolby, Dolby Atmos, and the double-D symbol are
trademarks of Dolby Laboratories.

Some multimedia (audio/video) files contain Digital
Rights Management (DRM) technology to verify you
have the right to use the files. Preloaded apps on
your device may not be compatible with DRMprotected files.
Screen images are simulated. Appearance of device
may vary.
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The actual available capacity of the internal memory
is less than the specified capacity because the
operating system and default applications occupy
part of the memory. The available capacity may
change when you upgrade the device.
Please check with your service provider to verify
qualifying services/features.

Legal
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